Certificate error

[Closed]
Report
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
I am getting a certificate error on only 1 website, groupon that I frequent. it isn't the website as i can access it from another computer. I have reset the date/clock, deleted the website history and cookies and rebooted. It didn't work. Any help would be greatly appreciated. Thanks.


1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Right-click on "Internet Explorer" icon --> Properties.

"Internet Properties" window will be opened. Click on "Advanced" tab.

Scroll down to the "Security" section. Under security section, uncheck the

check boxes for "Check for publisher's certificate revocation" and ""Check for

server certificate revocation" --> Click on "Apply" button.

For more information regarding certificate errors, click on the below link

https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US

Good Luck
Thanks so much for your response. Unfortunately, it didn't work. do you have any other suggestions?
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
If you find the option regarding installation of certificates then install the certificates related to that site.
OR
Add that website to "Trusted Sites".
Right-click on the "Internet Explorer" icon --> Properties ---> Click on "Security" tab--->Select "Trusted Sites" --> Click on "Sites" button --> Add your website url in the text box
(Example: http://www.example.com) and click on "Add" button --> Uncheck the option "Require server verification (https:) for all sites zones in this zone" and click on OK.
Good Luck.