No sound from laptop headphone jack

[Closed]
Report
-
 yuji -
Hi everyone,

My laptop's speakers work but there's no sound when I plug in external headphone/speakers.

I've read the following post and tried the solution but it didn't work.
https://ccm.net/faq/4462-no-sound-from-laptop-headphone-jack

Windows knows headphone is plugged in and there's even volume bar from headphone. But there's no sound.

See this picture:
http://x78.xanga.com/344e154261d34274576276/w218876306.jpg

Thanks everybody~

yuji

1 reply

Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Hello,

Refer you to this thread:
https://ccm.net/faq/4462-no-sound-from-laptop-headphone-jack

Good Luck!

Regards!
7
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Thanks man:)

I mentioned in my post that I've read that post and their solution didn't work for me....
Hi bionik,

I'm sorry I just had a glance and thought your link is just what I read.

Thank you for your help man. Let me read it carefully.

yuji
Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

You're welcome Yuji, read carefully the thread, I think you'll find a solution to your issue.
Let me know.
I checked the post and I tried renewing the sound card drive. It still didn't work.
I called Dell customer service and the man taught me to do window diagnostics. In the end he believed the sound card was broken. And Dell changed motherboard for me...

And, to me, the new sound card drive is not as good as the old one...

Thanks for you help Bionik~