Flashdrive is still showing the shortcut fold

Closed
tk - May 16, 2011 at 02:23 AM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - May 16, 2011 at 02:51 AM
Hi, I did exactly what you said with spacing and without it, but my usb flashdrive is still showing the shortcut folders. I already installed and updated the avg anti virus as well as the malware bytes. I completed the full scan of the computer and did everything you said above, but it's giving me the same problem. What am I doing wrong? can someone please help thanks!



1 response

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
May 16, 2011 at 02:51 AM
Hello,

Try this 1

1) Click on the below link and download the file "AutorunExterminator"

https://ccm.net/downloads/security-and-maintenance/5911-autorun-exterminator/

Extract it --> Double-click on "AutorunExterminator" --> Plug your pendrive now.

This will remove the autorun.inf files from your pen drive and also from drives.

Note : Note : Make sure Dot Net Framework is installed in your PC.

2) Click on Start --> In search box, type control folders and press Enter.

"Folder Options" will be opened.

Click on the "View" tab --> Select the option "Show hidden files, folders, and

drives" --> Uncheck the check box "Hide protected operating system files" -->

Click on OK.

Good Luck
0