EXPLORER WONT CONNECT

Closed
lunn - Jan 22, 2009 at 09:46 AM
gadsl Posts 8 Registration date Sunday October 19, 2008 Status Member Last seen May 15, 2009 - Jan 23, 2009 at 02:51 AM
Hello, my dell desktop 4 years old, 80 on harddrive, 512 on ram had caught a vrus before christmas. Had AVG installed, but AVG didnt catch it. Computer was running slow and internet explorer windows just shut down. I installed mcafee virus prog, it caught it and deleted it. I'm not sure but I think it was that virus that attached itself to Internet Exp.
Since then all programs run very slowly and explorer wont connect. In fact I downloaded Mozilla setup from my other computer on disc and loaded it. Mozilla wont connect either. When you try to open either of them nothing happens. The computer is run off a usb adapter that runs off of router on other computer. Had alway worked fine in past up to now.
I uninstalled the router adapter program and re-installed it, says has strong connection yet explorer or mozilla still will not open the internet. After installing Mozilla I uninstalled Explorer 6. Was that a mistake? Do I need Explorer to run Mozilla?
While reloading the router program, computer was very sluggish, had to restart the load process 3 times before it took. Before I got deeper involved I know my daughter had tried some things, one o them was a page that displayed the ports accessable for connection?? This I'm not very knowledge of. Also we had deleted all music, pictures etc from files, only info on computer is the programs. Not sure if if would have made a difference in connecting to internet.
While I am knowlegeable on loading programs and computer maintenance, I am not however knowlegeable on the flow process when it comes to microsoft windows/explorer. Any help would be great. Daryl

1 reply

gadsl Posts 8 Registration date Sunday October 19, 2008 Status Member Last seen May 15, 2009
Jan 23, 2009 at 02:51 AM
The files in the directories have been infected by the virus so this is why you will not be able to access the net from either IE or Mozilla.

What you should do is to install Avast,it is among the best antivirus for this issue. Do a complete scan specially for your directories and remove any threats detected.
Remove Internet Explorer and Firefox and install them again. If they do not work still, remove them and install Opera.
0