Computer starts but does not boot

Solved/Closed
Stu - Aug 27, 2011 at 09:04 PM
bionik Posts 4233 Registration date Thursday August 19, 2010 Status Moderator Last seen August 3, 2016 - Aug 28, 2011 at 11:10 AM
I have just taken my computer apart and cleaned it (with a high pressured air canister), taking out pretty much everything. I believe I grounded myself everytime before touching the computer. I put everything back together and started it up. The fans all startup, but the system doesn't boot (doesn't get to CMOS, mouse and keyboard don't have power and monitor is not showing any image).
This morning this whole system worked fine (it is one I built myself) so it should not be a problem with incompatible hardware.

I am fresh out of ideas, and would appreciate any help that anyone is prepared to offer.



1 reply

Problem solved.
I took out the memory to see if I had long continuous beeps, which would have mean't that I had a problem with my motherboard. The motherboard was fine and when I put the memoryback in it bootedup straight away. It surprised me a bit as I didn't take out or even touch the memory when I cleaned the computer.

So anyone with a similar problem should try taking the memory out booting up, switch the computer off after you hear the beeps, reinsert the memory and start it up.

Good luck.
0
bionik Posts 4233 Registration date Thursday August 19, 2010 Status Moderator Last seen August 3, 2016
Aug 28, 2011 at 11:10 AM
Thank you for your feedback Stu!

Best Regards!
0