Toshiba laptop won't opperate

Closed
S.J.Carcar - Sep 6, 2011 at 02:05 PM
 S.J.Carcar - Sep 8, 2011 at 05:07 PM
Hello,
I have a 2004 toshiba satellite laptop (A55-S3062) that whenever I turn it on all I get is the background, my mouse, and a little box that says Runtime error '70'. I've done every option on the F8 thing but nothing works. When I try safe mode it shuts down. I cannot access anything on my computer, there's no start or anything at all except for my mouse. Can someone please help! Thanks.
Related:

5 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,826
Sep 7, 2011 at 05:52 PM
You might have malware that has installed itself in Windows startup. This error normally is related to internet access so I suspect the malware is trying to report back to the master computer its latest conquest.
I will move this post to the virus thread to see if anyone can help you.

You might need to reinstall Windows.

Good Luck
0
thanks for the help and info. Would you know how i would go about reinstalling Windows? Or any way to uninstall malware?

Thanks
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,169
Sep 8, 2011 at 05:40 AM
Hello S.J.

What is your operating system?

Do you get "runtime error 70' or "runtime error 70 access denied" ?

Before the message occured, have you installed any software?

When you get to the background, press alt+ctrl+del, this should open your task manager. Click new task, type explorer.exe and enter. Does that give you your desktop back ?

Let me know and we will go on to the next step.

Good luck
0
I got "run time error &0 permission denied"

revcieved this laptop from my uncle and I have no idea if he installed anything. The only thing I ever installed were some PC games for my younger siblings to play, nothing that connected to the internet however. I did the alt+ctrl+del but after i type in the explorer.exe it comes up for a split second then disappears before i can do anything. :/

Thanks for your help so far
0
It's a windows x ad. Intel celeron. Is that what you meant?
0
Anonymous User
Sep 8, 2011 at 08:24 AM
This may be a virus issue but you need to get your desktop back by launching explorer.exe to move to next step
0
can you tell be how to do that exactly? I know nothing about computers except what I found researching just recently so please explain, thank you
0
Anonymous User
Sep 8, 2011 at 10:29 AM
When you launch your task manager,go to process tab and see if you have explorer.exe already running
If explorer.exe is running,end the process ,go to File-New task and type again

explorer

If still you have the window only for a split second
Go to file and new task and type

C:

Let us know if this gets you to C drive
0
When I went to the windows task manager and then to the processes tab I couldn't find explorer.exe on there. All the CPU percents are at zero except for the system idle process which is at 99 and System which switches between 0 and 2

I tried going to the new task and typed C: but an error box opened as said "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item"

Thanks
0
Anonymous User
Sep 8, 2011 at 10:50 AM
Let us know if you can launch this

msconfig

If you can launch it,in general tab-select selective startup-uncheck load startup items

Go to services tab-select ''hide microsoft services and click on ''disable all ''

Restart the PC,let us now if this works
0
i tried it but it did the exact same thing, it popped up for a fraction of a second then completely disappeared in me. :/
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,169
Sep 8, 2011 at 04:33 PM
Hi again,

When you get to the wallpaper, try this to determine whether the auto-hide option is not enabled for Taskbar and Start Menu Properties, follow these steps:

1.Press CRTL+ESC.

2.If the Start menu appears, right-click the Start menu, and then click Properties.

3.Click the Taskbar tab, clear the Auto-hide the taskbar check box, and then click OK.
0
ug, this is so frustrating. I did ctrl+esc but absolutely nothing came up or changed. Anything else I can try?
Thank
0

Didn't find the answer you are looking for?

Ask a question
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,169
Sep 8, 2011 at 04:54 PM
S.J.

Okay, no, there is nothing else you can try except to reinstall Windows. The Run Time error access denied indicates that the machine was previously part of a network and it still thinks that it is part of that network. Only the network manager can authorize access.

I assume that your uncle did give you the Window's CD.

Good luck
0
oh well, don't have the cd unfortunately. But I want to thank you for your help, I reallly, really appreciate it. Hope you have a great day, thanks
0