No sound after re-installing the os on laptop

[Closed]
Report
-
 forest -
After re-installing the os on my Toshiba laptop, My computer doesn't have anysound whatsoever, it says "No Audio Device Detected"

Some Laptop Info
#Has had OS re-installed 3 times
#OS installed on faulty cd Drive (Only way i could installed)
# Antivirus software that i can't re-install untill Time is void
# Headphone jack doesn't work either
# OS is XP Professional

Help Would Be Very Usefull

2 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,916
laptops often require hardware drivers that the Windows CD does not have. You need to go to the manufacturer's web site and download the drivers. Do this on another PC and burn the decompressed files to a CD. then use this CD to install the drivers on the laptop.

Good Luck
Posts
124
Registration date
Monday July 26, 2010
Status
Member
Last seen
April 6, 2016
91
Hi,

Uninstall audio drivers completely and then install the driver that is working.

1. Click Start,type Device Manager in the Start Search box, and then press ENTER.

2. In the Device Manager dialog box, expand Sound, video, and game controllers.

3. Locate the audio device that was included with the computer.

3. Right-click the device, and then click Properties.

4. Click the Driver tab, and then click Uninstall.

5. Place a check mark next to"Delete the Driver Software for this device" check box, and then click OK.

6. Install the driver that is working.

7. Restart the computer and check if the issue persists.


Hope this helps
This help is for Windows 7.
"OS is XP Professional"