Tercaom modem local access problem

Closed
RISHABH - Sep 12, 2011 at 11:52 AM
 RISHABH - Sep 17, 2011 at 01:31 AM
hey can some one here can help me .I have bsnl broadband connection with teracom modem model: T2-B-Gawv1.4U10Y-BI. Is not giving internet access first i connected through my hp laptop having windows 7 but no luck then tried connecting with mine samsun galxy wave 2 but i can only open the page 192.168.1.1 on my mobile and laptop help plz...................

(its showing me local access on my every device and just able to open the page 192.168.1.1 if trying to open anyother site like google giving me dns error)

1 reply

Anonymous User
Sep 14, 2011 at 10:10 AM
Step 1:

Go to run and type

ncpa.cpl

Right click on your network connection-properties

Select Internet protocol version 4-properties

Make sure DNS has been assigned automatically.

Step 2:

Even I use a BSNL modem,easy step will be to reset your modem,You should have username and password given by your BSNL office

Just 5 min to configure it :P
0
thx but not worked..............
0