Outlook 2007 not sending emails

Closed
ricardo - Oct 3, 2011 at 08:38 AM
jimmyread Posts 7 Registration date Monday December 14, 2009 Status Member Last seen October 15, 2011 - Oct 15, 2011 at 07:05 AM
Hello,
I am using Outlook 2007 and have several email aliases set up, all with different outgoing SMTP servers from different ISPs. Recently I have found that some of my emails are not being sent, even though it looks like they have gone - they appear in my sent items and no error messages appear.

Thios happens without any apparent reason and to multiple recipients. I have also check the trash folder of the recipients and it doesn't appear that my emails are going into any spam folders.

Presumably this is a problem with Outlook but I have no idea where to begin looking for a resolution for this issue. Any help would be much appreciated.

2 replies

Blocked Profile
Oct 3, 2011 at 05:25 PM
what SMTP servers are you using.

does it happen for all mail accounts.
0
Yes for all accounts and they use different outgoing SMTP servers. smtp.freeserver.co.uk; smtp.chiefnation.com
0
Blocked Profile
Oct 4, 2011 at 03:21 AM
Did it work before?

can you telnet to smtp from comand? telnet smtp.freeserver.co.uk 25

have your ISP blocked you sending out on port 25?
0
It works intermittently so I am not getting blocked. I think there is an error with Outlook, or something may be scanning my emails on sending and removing certain emails. I have Norton Anti-Virus but can't see that doing anything. I have also disable my firewall and security setting are at minimum and this doesn't seem to change anything.
0
Blocked Profile
Oct 4, 2011 at 06:08 AM
Have you tried disabling your AV?

can you run the troubleshooting tool within Outlook
0
jimmyread Posts 7 Registration date Monday December 14, 2009 Status Member Last seen October 15, 2011 1
Oct 15, 2011 at 07:05 AM
If you are also getting problem with .pst file then get it done with scanpst.exe
0