Sony VAIO wireless internet problems

Closed
Becca - Oct 18, 2011 at 11:46 AM
vista.ultimate.64 Posts 211 Registration date Sunday October 3, 2010 Status Member Last seen October 18, 2013 - Oct 23, 2011 at 04:34 PM
Hello,

I have a Sony VAIO netbook that I bought around 2 years ago. At first, the wireless internet worked amazingly well and there were no problems with it at all.
Suddenly, the wireless internet stopped working completely. Everytime I click on the wireless network, it says that it is unable to connect. When this comes up, another button next to it says 'troubleshoot problems'. Every time I have clicked on this button, it says that I need to unplug my router for 10 seconds and then plug it back in again. After I have done this it still doesn't work! It says to refer to Windows Help and Support, but I need to connect to the internet to do that,
It has been like this for months now and I am beginning to get fed up. I have even called a specialist in to have a look at it and he is intrigued by how bad it is. Even when it is right next to the router it doesn't connect and when I plug it into the router with the ethernet cable it connects but it is pointless because the the connection is so poor and slow.
Please help me fix this problem!
Thank you.

1 reply

vista.ultimate.64 Posts 211 Registration date Sunday October 3, 2010 Status Member Last seen October 18, 2013 40
Oct 23, 2011 at 04:34 PM
Hi.

Try to see if another wireless device can connect to the router and work, such as an iPad or iPhone, another laptop or a mobile with WiFi.

If it can, we'll at least know that the problem is in your laptop.
0