Sata Hard Drive installation

Closed
Jim - Oct 30, 2011 at 12:39 PM
 Jim - Oct 31, 2011 at 10:21 AM
Hello,
Old hard drive died. Installed new 500 GB 7200 Baracuda Sata hard drive. Upgraded Bios to A09 . When I try to install xp and prss F6 to install third party dirve and "S" for selecting location, it will only come up with "A" for location. I can not get the drivers on a floppy they are too big. Any help here would be apprciated. If i try to just load xp it does not see the hard drive to load windows on.


5 replies

Thanks, However, the problem is not that the "A" drive is not recognized it is that I can not put the drivers for the Sata Drive on a floppy. Sofar I have created a dos boot disk and installed the new bios from the "A" drive. When I look into setup I see the hard drive and it says the hard drive is controlled through Bios. I believe I need to load the drivers for the hard drive at that portion of xp install but "A" is the only option to load them from. No other selections. I can not change the usb to make it "A" because I can not load xp.
0
Anonymous User
Oct 30, 2011 at 03:16 PM
Thanks, However, the problem is not that the "A" drive is not recognized it is that I can not put the drivers for the Sata Drive on a floppy. ///


IGNORE IT,we can go through SATA issue

Just follow this steps



Go into your bios by pressing f2

change the mode of your SATA operation to Combination SATA/PATA mode.

If you do not have that option

select '' RAID AUTO/AHCI ''

and continue installing


Download this

http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R82876&SystemID=DIM_PNT_P4_8400&category=41&os=WW1&osl=en&deviceid=7548&devlib=41&fileid=108901

and load into floppy

Boot with xp cd,

Press F6 when it asks for installing scsi drivers

Press S again to specify,insert your floppy and select the appropriate one and enter
0
Anonymous User
Oct 30, 2011 at 03:26 PM
floppy disk is enough to go through sata installation.
0
Sundar7701 I did what you posted, all went well until windows finished installing. Now nothing boots, changed boot order.... don't even get a flashing cursor. Loaded dos boot and only drive I can look at is the A drive files. Tried to reload xp and it will not boot, I get an error that talks about a hardware error. Sorry I don't have the exact wording but I was really tire of getting my butt kicked. Thanks for the help if you have any other Ideas I am all ears. Going to take to work tomorrow and see if the IT guys can reformat the drive form me and I will try again.
0
Anonymous User
Oct 30, 2011 at 10:21 PM
@Jim

Try this before your IT guys look into your computer

Go to BIOS and change the

SATA operation order to AHCI

if that didnot work change it to IDE and see if that works

I don;t know how the sata controller settings are but try to change it and see that makes you boot into XP
0

Didn't find the answer you are looking for?

Ask a question
I did that and no Joy. I will try to reformat and load again.
0