Several programs are blocked from internet

Closed
Lisa - Dec 6, 2011 at 11:18 PM
 Anonymous User - Dec 29, 2011 at 03:02 PM
Hello,


I have Windows XP and a computer which I got in 2005. I have the 2005 Norton Security Suite, and I am using my ancient laptop right now to type this question out because I cannot connect to the internet at all on my regular computer. I think it started maybe two years ago when I downloaded utorrent to get a file from my brother, but it wouldn't work and said that some internet ports were closed. I didn't bother using it again until I noticed that IE wasn't working either some time later. I don't use IE, so it didn't matter much until a couple months ago when I tried to download and install the latest IE just so I would have a back up browser just in case. I would only get a blank page every time IE loaded, and it said it couldn't connect to the internet. The diagnostic tool said that HTTP port 80, HTTPS port 443 and FTP port 21 were closed.

I also haven't been able to open Google Earth in over a year and it always says that it can't connect. My Adobe Acrobat Reader also keeps trying to update and install and it keeps getting blocked and the installation fails. Window Updates always has nothing to install even though it has been over a year since the last time I saw anything be updated. The same thing goes for my Youtube Downloader, AdAware SE, Malwarebyte's Anti-malware and I don't know what else. I can't install any updates because they always fail.

Now, last night I updated Firefox to the latest version. I didn't have any trouble with the last update which was a couple months ago, but now I can't even get the shortcut to the latest version of Firefox to do anything at all. I would click on it, the hourglass will show up for a few seconds, disappear and then nothing happens. I've read a little on the forum that people have uninstalled Norton Security and it fixed things, but I don't know if it will for me. I have turned off the Norton Firewall for five minutes before and tested things, and they still wouldn't work. I've also checked the firewall settings for all the programs and they are all allowed to access the internet when needed.

Please let me know what I should do. Thank you,
-Lisa

6 replies

Anonymous User
Dec 7, 2011 at 02:58 AM
Option 1:

Uninstall norton security,restart the PC and check if you have connection

Option 2:

Run a full scan with malwarebytes,remove infections

Option 3

Download winsock fix

http://files.snapfiles.com/localdl936/WinsockxpFix.exe

Click on FIX ,restart the PC

Option 4:

Make sure browser proxies are unchecked,ip address and dns has been set to be assigned automatically
0
Well, I've uninstalled Norton Security Center, and Norton Internet Security or whatever it was called....couldn't uninstall the Liveupdate because it said there was still Norton stuff on my computer and that it needed to be uninstalled last.

I turned on Windows firewall and hooked my computer back to the internet (1modem box for two computers so I have to switch cables) and tried reconnecting to the internet, but it said that I had little to no connectivity (modem is still green lighted and works for the laptop I'm on right now) and couldn't renew my IP address when I clicked on 'repair'.

I can try running Malwarebytes but it is way out of date and is one of the programs that can't be updated so it'll probably find nothing. I also doubt I can download winsock because I have no connectivity on that computer! What should I do next? Is it possible to download winsock to a USB flashdrive then transfer it to my other computer?
0
Okay, Malwarebytes did find one bad item...it was called DisableFirewall and was located somewhere in the computer. I had it removed, but I still get the "little to no connectivity" message and my computer still can't renew my IP address. I also tried to connect wirelessly and that didn't work either.
0
Anonymous User
Dec 8, 2011 at 12:01 PM
Download the norton uninstaller

ftp://ftp.symantec.com/public/english_us_canada/removal_tools/Norton_Removal_Tool.exe

Run it and restart and the PC

See if you have internet connection

If that doesnt work,run the WINSOCK fix given above
0
Ok I finally had time to work on this issue now that the holidays are over. I did the norton removal program and nothing changed so i did the winsock program and nothing changed but I can't be sure as my network went down again at the same time I was working on this.. I'm waiting for it to come back but if I still dont have access to my main computer, I won't know what to do next...I don't have the money to buy a new one. You'll have to explain to me where to find the browser proxies and the other stuff. Thanks,
Lisa
0
Anonymous User
Dec 27, 2011 at 06:50 PM
Download

https://download.bleepingcomputer.com/farbar/FSS.exe

Launch it

Click on Scan

Post the contents of generated log here
0
Ok...I finally got my internet back for the laptop at least...for my computer, I scanned it with the FSS thing from your link with the computer hooked up to the modem box. I checked all of the options and the log is below. I don't know what you'll find in it though because it is short. Thanks for helping me with this!

Farbar Service Scanner
Ran by HP_Administrator (administrator) on 28-12-2011 at 17:38:11
Microsoft Windows XP Professional Service Pack 3 (X86)
Boot Mode: Normal
****************************************************************

Internet Services:
============

Connection Status:
==============
Localhost is accessible.
There is no connection to network.
Attempt to access Google IP returned error: Google IP is unreachable
Attempt to access Yahoo IP returend error: Yahoo IP is unreachable
IE proxy is enabled.
ProxyServer: http=127.0.0.1:5555


Windows Firewall:
=============

Firewall Disabled Policy:
==================
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\DomainProfile]
"EnableFirewall"=DWORD:0


System Restore:
============

System Restore Disabled Policy:
========================


Security Center:
============

File Check:
========
C:\WINDOWS\system32\dhcpcsvc.dll => MD5 is legit
C:\WINDOWS\system32\Drivers\afd.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\netbt.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\tcpip.sys => MD5 is legit
C:\WINDOWS\system32\Drivers\ipsec.sys => MD5 is legit
C:\WINDOWS\system32\dnsrslvr.dll => MD5 is legit
C:\WINDOWS\system32\ipnathlp.dll => MD5 is legit
C:\WINDOWS\system32\netman.dll => MD5 is legit
C:\WINDOWS\system32\wbem\WMIsvc.dll => MD5 is legit
C:\WINDOWS\system32\srsvc.dll => MD5 is legit
C:\WINDOWS\system32\Drivers\sr.sys => MD5 is legit
C:\WINDOWS\system32\wscsvc.dll => MD5 is legit
C:\WINDOWS\system32\wbem\WMIsvc.dll => MD5 is legit
C:\WINDOWS\system32\svchost.exe => MD5 is legit
C:\WINDOWS\system32\rpcss.dll => MD5 is legit
C:\WINDOWS\system32\services.exe => MD5 is legit

Extra List:
=======
Gpc(6) IPSec(4) NetBT(5) PSched(7) Tcpip(3)
0x080000000400000001000000020000000300000009000000050000000600000007000000

**** End of log ****
0

Didn't find the answer you are looking for?

Ask a question
Anonymous User
Dec 28, 2011 at 09:19 PM
Click on start button

Go to RUN and type

inetcpl.cpl and click ok

Click on Connections tab

Click on LAN settings

Uncheck Use a proxy server for your LAN option

Try to browse now
0
Hi, I just tried that and it didn't work either. I keep getting a message that I have limited to no connectivity. I also tried to have windows fix it itself (through IE) but it only said that there was a problem with the winsock program, "fixed" it, restarted the computer and everything is still the same. Another odd thing is the computer couldn't shutdown firefox so I had to end the program, but I never opened firefox to begin with. I'm not sure why it's running in the background like that.

Is there anything else I can try? Also be warned that I will be moving tomorrow to a wi-fi only apartment and am not sure how I can do other changes like download programs and stuff to try unless I do it at my parents house once a week. The laptop I'm using doesn't have wi-fi. Though I can do step-by-step instructions like you just did above which I can see on my phone.
0
Anonymous User
Dec 29, 2011 at 03:02 PM
I could see your IE proxy enabled.

Can you post the new FSS log?
0