Display issues

[Closed]
Report
-
Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
Hello,
My daughter was playing games on my laptop last night and the game changed my display settings. Usually it will change back but it froze in the game mode. So I messed with the resolution and did something wrong, because now I have a screen that shows my desktop background but if I open anything it won't show it! It opens it and throws it off the screen I can't open my control panel because I can't see it. There are no icons on my desktop and i checked to see if I had the "show icons" checked and it is. Please tell me if there is a solution that you know of. Thanks, Christina
Oh and I can see my menu and tool bar too but it only shows what's open I can't view anything that I open.


2 replies

Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,021
Hello

You mentioned your operation system as IPhone! That's strange!

Hoping you have Windows, please follow these steps to get your icons back:

reboot your computer in the Safe mode with command prompt.

Once Windows loaded, command prompt (black window) opens. Type notepad and press Enter.

A notepad window opens. Type the following text into notepad:

[Version]
Signature="$Chicago$"
Provider=Myantispyware.com

[DefaultInstall]
AddReg=regsec

[regsec]
HKCU, Software\Microsoft\Windows\CurrentVersion\Policies\System,DisableRegistryTools,0x00000020,0
HKLM, Software\Microsoft\Windows NT\CurrentVersion\Winlogon,Shell,0x00000020,"Explorer.exe"

Save this as fix.inf to your Desktop (remember to select Save as file type: All files in Notepad). Close Notepad.

In the command prompt type Explorer.exe and Press Enter. Windows Explorer opens. Locate the fix.inf, click right button and select Install. Close Windows Explorer.

In the command prompt type shutdown -r and press Enter. Your computer will be rebooted.

Good luck

I didn't mention anything about an iPhone being my operating system :-/ I'm running windows vista.
Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,021
Look at your original message, it says "Configuration: IPhone / Safari..."

Try the solution I provided.