Wireless Internet Problem on Destop

Closed
F291 - Dec 26, 2011 at 04:44 PM
 Blocked Profile - Dec 27, 2011 at 12:06 AM
Hello,
I have a problem with my wireless internet connection on my desktop. So, I guess I shall give you a rundown on my problem. I have a wireless adapter connected to my desktop which is a Belisnki I believe and had this adapter for 3 months with no problem. However, it says I am connected to the Internet but when I open google chrome it doesn't load a page and it aske me to reload and etc. Sometimes I get a yellow triangle around my wireless connection icon on the bottom right of screen and I once got a message saying some other computer has thebsame ip or something. In addition, I can play on my xboxs which are connected to the modem. Can anyone help me fix this?

1 reply

Blocked Profile
Dec 27, 2011 at 12:06 AM
Greetings,

Please, bare in mind that before any answer given on the forum, you should know that there are volunteers who give their time trying to solve user problems. They do have a life other than this forum including me.

Therefore, it is specifically requested from Kioskea forum users to show their respect. For this, the use of polite expressions is a minimum.
https://ccm.net/contents/948-terms-of-use-for-ccm-respect-for-others#politesse

To say please, thank you, appreciate, grateful, etc... is common courtesy when you want something, especially help!

You must copy, modify and repost your message respecting the politeness charter.

We trust that you understand.

Moderator
0