Can't enter windows

Closed
Fábio - Jan 19, 2012 at 12:23 PM
 Fábio - Jan 19, 2012 at 02:20 PM
Hey everyone, I was hoping you could help me,

I was trying to merge 2 Partitions with Partition Magic when it caused an error on windows and now it doesn't let me enter it.
I was like "well ok, I was gonna format it after anyway". Problem is (and it seems it was like this before, but I never noticed) my laptop doesn't seem to be able to boot up from a External HDD or a CD-R.
I've changed the boot settings to run from CD and to run from my HDD but in the end, instead of showing the "Press any key to boot from CD" it just shows 3 dots flashing 1 at a time (like its processing) and then tries to start windows normally (which just brings up the error again).
I've tried entering windows on Safe Mode, with Last good known config, tried using CDs, HDD, Pen drives, and I can't seem to boot from any of them.
Currently it has windows Vista basic x86
Laptop is a Compaq Presario V6000

Sorry about my previous post, was a bit hot headed cause it came kinda at a bad time.

Hope you can help me, and thanks in advance for any help you give me.

Yours Truly,
Fábio

2 replies

aquarelle Posts 7119 Registration date Saturday April 7, 2007 Status Moderator Last seen October 18, 2022 491
Jan 19, 2012 at 01:25 PM
Hi,

Try to boot on the recovery partition by pressing f11key during the startup : http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00809678&lc=en&cc=us&dlc=en&product=3177516#RestoreWithoutWindows

Regards
0
Thanks for the reply aquarelle,

I have tried it, unfortunately the recovery won't even open after pressing F11 (which is also the key described on the little menu when I start up my PC).
0