ACER 4520 BSOD issues 0x0000C1F5 [Solved/Closed]

blitzer - Jan 27, 2012 at 11:45 AM - Latest reply:  blitzer
- Jan 27, 2012 at 11:08 PM
Hi I really hope someone can help. ACER 4520 will not boot win at all. I have used everfy option in f8 none will work. Just BSOD every time with same error 0x0000C1F5.
However I did get system to change somewhat when I used
Left ALT/F10 which does a forced previous 1 day earlier restore. Now I get
A screen if I hold down space bar while attempting boot, it says
WINDOWS SETUP [EMS ENABLED] when I tried that option it starts to load windows
With a white bar bottom screen saying windows files loading,
Then after about 15 to 20 seconds it BSOD AGAIN with same error message
Now if I try safe mode attempt, doesn't matter which safe mode I use, it tries
To load win & even looks like its going to work with the normal window bar
Which appears during loading attempt.
System:
Vista home prem
Acer aspire 4520
AMD TURION 64x2 mobile tech
TL-58 (1.9ghz, 2x512kb L2 cache)
751mb NVIDIA GFORCE, 7000M turbo cache
2gb ddr120gbhdd
Dvd supr/multi dL

I have checkd all memory & hdd devices all are ok.
Mem test passed as well. Cpu is ok, cooling fan works.
I even took lappy totally apart cleaned all frome dust & reapplied cpu amd with gunk
I also pulled cmos battery from pc for several min around 10 to 15 min
So bios was completely reset.
After putting unit back together I attempted reboot
Going to f2 bios setup screen setting unit to default settings.
A no go. Just same crap BSOD with same error.
I may be wrong but I think that error is a corrupt file error?
Does anyone know?
Anyway if anyone has a clue please let me know.
Thank you, blitzer ;\




See more 

5 replies

xpcman 19389 Posts Wednesday October 8, 2008Registration dateModeratorStatus October 20, 2018 Last seen - Jan 27, 2012 at 12:24 PM
0
Thank you
You might want to do a Vista repair. You change the boot order to boot from the DVD drive which has the Vista disk mounted. Then choose the repair option. That should replace most of your system files while retaining your installed programs.

Good Luck
Hey xpxman let me say first thank you for ur quik reply. ;)
Well I just tried I went to f2 option selected & changed boot order but it failed.
It ran a nvidia boot agent then after a min or so it said media failure then said operating system
Not found. But I know vista is trying to load because I do see. At times when I try safemode
The win loading bar & all else comes up like a normal loading attempt.

I just did a complete factory default restore 2 weeks ago. It was running great no problems
Until a windows update I think vista sp1 dl & then next morning it failed to start just bsod since then. Acer should have included some kind of a restore disk but hell no I guess ya get what u pay for. Now days saving a dollar is quite important until this kinda of crap happens, ya know.
Thanx man for the help..
Later blitzer
xpcman 19389 Posts Wednesday October 8, 2008Registration dateModeratorStatus October 20, 2018 Last seen - Jan 27, 2012 at 01:12 PM
I understand that you can buy a low cost restore disk from Acer.
kieferschild 2434 Posts Sunday October 5, 2008Registration dateContributorStatus October 4, 2018 Last seen - Jan 27, 2012 at 09:45 PM
Manufacturers now tend to include a recovery partition rather than disks. the EMS boot option is the recovery partition.

Microsoft have confirmed this error is caused by a bug. Here is their suggested fix:

http://support.microsoft.com/kb/970101
Thanx KC. I will try to get a win disk. What sux is now I have to invest in a win disk to fix this problem. Acer should have included at least a restore disk.
I just found out acer is in a class action suit for this reason. I read it on there websire in support section. Thanx again guys for the help.
Blitzer ;)