Unable to browse yet utorrent works fine [Closed]

Report
-
 aditya -
Hello,

Two days ago, I "uninstalled" Firefox 8 and installed Firefox 10.0.2.
Since then, I'm unable to browse the internet either on IE or Firefox.
However, I'm able to download and seed torrents in utorrent.
I've had this issue few months ago but it resolved itself within a few hours.
I'm using Windows 7 Home Basic.

Thanks,
Aditya

10 replies

Posts
19610
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
2,606
I would start Internet Explorer and let it fix the problem.

I looks like you have a problem with DNS not working.

Good Luck
xpcman, I tried checking if it's a DNS issue. Apparently it isn't.

Also, in the Local Area Connection Status window,
IPv4 Connectivity: Internet
IPv6 Connectivity: No internet access

Download(copy from another PC)

https://download.bleepingcomputer.com/farbar/FSS.exe

Checkmark

Internet Services

Click on Scan.
Please copy and paste the log to your reply.


Download

https://download.bleepingcomputer.com/farbar/MiniToolBox.exe

Checkmark following boxes:

Flush DNS
Report IE Proxy Settings
Reset IE Proxy Settings
Report FF Proxy Settings
Reset FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries


Click Go and post the result.
Okay, I found out that I can browse the internet by entering IP addresses only.

sundar7701, I will try out your method.
Posts
1
Registration date
Sunday March 4, 2012
Status
Member
Last seen
March 4, 2012

sundar7701, here are the logs.

FSS
https://www.sendspace.com/file/hhd9ta

MiniToolBox
https://www.sendspace.com/file/dtky9q

Thanks for replying.
sundar7701, here are the logs.

http://www.sendspace.com/filegroup/FeX3cgp%2FxZTVwlA%2F9k08yw

Thanks for replying.

From your logs i could see that you have manually assigned DNS address of BSNL

what happens when you change it to assign it automatically?

Click Start, click Control Panel, click Network and Internet Connections, and then click Network Connections.
Right-click the network connection that you want to configure, and then click Properties.
On the General tab (for a local area connection), or the Networking tab (for all other connections), click Internet Protocol (TCP/IP), and then click Properties.

select assign ip and dns automatically options

can you browse now
Those settings have already been set according to what you've mentioned. Still not working.

Download

http://files.snapfiles.com/localdl936/WinsockxpFix.exe

Launch it ,Click on FIX

Restart your PC after it gets completed

Check your browser.If that doesnt work try this


Please copy the entire contents of the codebox below into Notepad:

REGEDIT4

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winsock]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2]







Open a notepad ,copy the script,save it as

Filename:fixme.reg
save as type:All files


Launch it and click YES to add it to registry

After that, Reboot your computer.

After the restart,

Go to control panel- Network Connections
Right click on your normal connection icon, and choose Properties
Click the Install button
Choose Protocol then click Add
Click Have disk
In the drop down box, type in: C:\WINDOWS\INF and click OK
In the next dialog, click Internet Protocol (TCP/IP) then click OK
Click Close to leave the properties box

After that, restart your computer and see if you can browse now.
I apologize for the late reply.

sundar7701, The day you posted your last post, my internet began working on its own.

Any guesses what and where the issue may have lied?

Nevertheless, I thank you all for your help.