My toshiba lp says "no audio output device" [Solved/Closed]

Posts
1
Registration date
Sunday April 8, 2012
Last seen
April 8, 2012
- - Latest reply: Latya
Posts
1
Registration date
Friday January 3, 2014
Last seen
January 3, 2014
- Jan 3, 2014 at 04:45 PM
Hello,


myb toshiba laptop says, "no audio output device installed".. i've tried all the instruction I have red but nothing happens.. pls.. help me. thank you in advance :D
See more 

2 replies

Best answer
Posts
19552
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
January 13, 2019
7117
2
Thank you
Try the things that are written in black not red.

Instructions
Things You'll Need:

* Driver and Application Recovery CDs
* Updated sound driver software

Check the Speaker Connections and Volume Control Settings

1. Step 1 Verify that the lack of sound is not due to faulty speaker connections. A simple way to test it is to substitute the speaker connection with headphones and see if you get any sound.


2. Step 2 Open the volume control window by clicking your "Start" button and then "All Programs." Click "Accessories," then "Entertainment," then "Volume Control." Alternatively, just click on the speaker icon that's in your System Tray.


3. Step 3 Check the volume and mute settings. If any of the mute check boxes have been checked, uncheck them. If this doesn't work, read on.



Perform a System Restore If Necessary



4. Step 1 If the sound has been audible from your computer's speakers and is suddenly lost, you may need to perform a System Restore. Click on the " Start" button and then "All Programs."


5. Step 2 Click on "Accessories," then "System Tools," then "System Restore."


6. Step 3 Complete the System Restore Wizard. If this doesn't work, read on.



Delete and Reinstall the Original Sound Drivers



7. Step 1 Deleting and reinstalling your sound driver may resolve the problem. Your sound driver may have been corrupted or may be missing. The result of this is that the restore utility menu won't be available. For Windows, follow these steps.


8. Step 2 Click on your "Start" button. Click on "Control Panel" and then "System." Next, click on "Hardware," then "Device Manager, then "Sound, Video and Game Controllers."


9. Step 3 Click on a sound device named in the Device Manager, and then press the Delete key on the keyboard. Click "OK" in the window that appears. Remove all the listed sound devices I this way EXCEPT Audio Codec and Legacy Audio Drivers.


10. Step 4 Restart your computer. Reinstall the deleted drivers using the Driver and Application Recovery CDs that came with your Windows system.


11. Step 5 Visit your computer manufacturer's official website. Check for any updated sound driver software for your sound card. If any, download them along with the installation instructions.

Say "Thank you" 2

A few words of thanks would be greatly appreciated. Add comment

CCM 4337 users have said thank you to us this month

Thanks, problem solved
Posts
1
Registration date
Friday January 3, 2014
Last seen
January 3, 2014
0
Thank you
I have same problem.
Toshiba L300 Vista
"No audio output device" Near the speaker sign with red cross.

I try reinstall driver. Removed the yellow labelled audio device, Restart my computer, but after it the computer do not find audio device. :(

I try manualy, add device, realtek High definition Audio, but the answer "can not starting Code 10" ) :(
I try to set factory default the all laptop with Toshiba HDD recovery, but after full erase the laptop can not find audio device :(

Any Idea? my last chance to upgrade to win 7 but I do not belive in it....
PLS HELP!