Windows xp boot problem

[Closed]
Report
Posts
6
Registration date
Sunday October 4, 2009
Status
Member
Last seen
April 11, 2012
-
Posts
27
Registration date
Thursday March 29, 2012
Status
Member
Last seen
April 11, 2012
-
Hello,

I am using Intel p4 3.00Ghz, Intel 865G/GV/PE/P/848P (Mother board)

For installing win xp OS , i set my DVD-RW to first boot device, but my computer is not booting from CD ( my hdd and DVD-RW is connected through single IDE cable).
I thought there may be some problem with IDE cable OR DVD-RW, so i tried changing IDE cable and DVD-RW alternatively, But still it was not booting from CD-Rom.

After that i connected SATA DVD-R ,this time machine booted properly from SATA DVD-R and i was able to install win xp successfully. BUT THE REAL PROBLEM STARTED NOW. Till SATA DVD-R was connected on mother board win xp boots and work properly , as soon as i disconnected SATA DVD-R, the computer manages to get to the light blue windows xp loading screen but instead of entering my desktop the computer keep restarting. I tried to start in safe mode and even in last known good configuration but it still keeps restarting.
But as i connect SATA DVD-R to mother board, computer boots and work properly again.
What must be the possible cause of problem. I cant keep SATA DVD-R connected to my computer as i have borrowed it from my friend and give him back.
Why is it working properly when SATA DVD-R is connected to mother board and keeps restarting when SATA DVD-R is disconnected from mother board. Plz help me fix the problem.


Thanks in advance,

1 reply

Posts
27
Registration date
Thursday March 29, 2012
Status
Member
Last seen
April 11, 2012
6
It has to do with your registry after installing sp3, I had it and fixed it myself, below is what i did after going on in safe mode. HOW TO STOP ENDLESS LOOP REBOOT FROM SP3
1.) First, boot into Safe Mode. After a reboot or two, you'll probably be given that option, but if not, just tap the F8 key a few times once you see the Windows logo pop up on your screen.
2.) Once you're in Safe Mode, go to Start, Run and type in "reedit" (without the quotes).
3.) That will launch the Registry Editor. Next, you'll need to navigate to: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Intelppm
4.) Once you're there, look in the right hand side pane for an entry that says Start. Right click it and select Modify.
5.) In the Value Data box, replace the 1 with a 4. Hit OK to exit the Registry Editor and then reboot your computer.