Laptop won't Reboot! Says BOOTMGR is Missing. [Closed]

Report
-
 Faye -
Hello,
I have the Toshiba Satellite A130/A135 Series, running Windows Vista. I turned it on to see a black screen with words repeating trying to load. It went to the Repair option.. tried that. Nothing. Won't start in normal either. Now the screen is Black with BOOTMGR is missing and will not do anything but go back to this screen when I press Ctrl+Alt+Del. I tried to Reboot to factory with the disk when THIS Happened. Now I can't do anything with the disks.

Is this Hopeless? Do I have a dead laptop?

I took out the battery, unplugged it.. replaced them.. Still Nothing :o(

Any ideas? Thank You.

1 reply

Posts
19628
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
3,065
This sounds like you have problems with the hard disk.
If you have a Vista "repair Disk" or can download and burn the CD on another computer. You can try a "repair" that can rebuild the "boot manager".

The computer may require a new hard disk and reinstall of Vista. I hope you burned recovery CD's when the computer was new. Since the laptop probably has the recovery media on a hidden partition on the hard drive. It's not available if you need reinstall on a new hard disk.
A repair shop can probably use a OEM copy of Vista to reinstall with your serial number. But, the total repair cost might be more that the cost to buy a new laptop.

Good Luck
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

The only thing I have is the Toshiba Recovery and Applications/Drivers Disks. I never made a backup or recovery/Restore point.