Files in pen drive are not displayed.. [Solved/Closed]

Report
-
 sandy -
Hello,

my files in pen drive is not seen..hidden option is not set but then also nothing is seen..even when i copy all the contents of my pen drive into a folder in my pc those files are not seen in the folder...pls help,wat to do now?

2 replies

Posts
6439
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Right-click on the folder --> Properties --> In "General", check the option

"Contains". If it shows you that you are having n files and n folders then check

if they are not hidden mode.

Click on Start --> In search box, type folder options and press Enter.

"Folder Options" will be opened. Click on the "View" tab.

Now select the option "Show hidden files, folders or drives" and uncheck the

check box "Hide protected operating system files" --> Click on "OK" button.

Now look for your files in your external drive.

Later undo the changes you have made by once again going to "Folder Options"

--> Click on "View" tab and click on "Restore Defaults" button --> Click on "OK".

Good Luck
Thankyou so much...now i can see my files..it works great.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!