No POST please help me!!!

Closed
arnold_heero
Posts
1
Registration date
Thursday May 10, 2012
Status
Member
Last seen
May 10, 2012
- May 10, 2012 at 08:38 AM
 arnold - May 11, 2012 at 08:41 AM
hello, pls help me I'm having problem as follows:
when I turn the power on there's no
no post
no beeps
no display in monitor so I can't get to BIOS setup
cpu fan is spinning

I tried the following:
-reset/clear the cmos jumper,
-remove the battery for long long time and pressing the power button.
-used only one stick of ram and occasionally put it to other slot.
-tried already erasing the ram copper.
-test the cpu if it's heats up but the heat sink of it doesn't heats up even for 2 mins power on. only the chipset heat sink heats up moderately.
- tried removing the ram and power it up but no long beeps...

sorry for my bad english. any help will be greatly appreciated.

2 replies

ell0
Posts
10
Registration date
Thursday May 10, 2012
Status
Member
Last seen
May 10, 2012

May 10, 2012 at 10:32 AM
Make and model of machine. Assume its a laptop.
Any lights on. Please give as much info as possible.

Had similiar problem when fixin a customers Toshiba notebook.
Fan spins. Dead screen.
Problem was -
screen cable not secure. Cable just clips into a bracket and any swift opening
dislodges connection.

(how many ram sticks have u got to test with !!!)
0
-It's M2N-MX SE PLUS mobo
-amd semron processor - i tried it to other unit and it's working
-have 2 sticks of ram 1gb x 2 ddr2 - tried to use single stick in different slot but no luck.

-monitor is good, it works with other unit.

this problem was so happen when trying to update driver for network card but during the process, the computer freezes. so no choice but to hard boot the system... upon booting, no POST appeared on screen. and the problem starts.

I tried reseting the CMOS by shorting the jumper to clear to it's default setting, no luck! tried to remove the battery and press the power button for 2 mins. but still no POST. I tried to remove both RAM sticks and fire up the system but no beeps produced. the processor is not heats up.

It could be a corrupted BIOS chip of the motherboard where I am not be able get to BIOS setup, what do you think?

any comment related to this will deeply appreciated, please help guys...

the PSU is 100% working...
0