Toshiba L300 Laptop

[Closed]
Report
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hello,

I am using a Toshiba L300 Laptop and by mistake I clicked (Debag) button while I try to re install windows 7, so now when I ON the pc it is showing the Toshiba logo and after that the screen become black and only one mark (_ Like this) flickering in the left side top corner of the display, and there is no action when I click any of the key. So can any one help me to solve this error in my laptop which is caused by my foolish action.

With regards
Ajay kumar


2 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1.

1) When you switch ON your computer, start tapping the "F8" key to get

"Windows Advanced Options"( if boot menu appears, press "Esc" key and keep

tapping the F8 key)

2) Select the option "Last known good configuration" and press Enter

If the problem still exists then follow the instructions given in Step 1 and this time

select the option "Safe Mode". Let me know if you are able to boot into "Safe

mode".

Good Luck
Thankyou Jack,

But my PC is not responding even we click any keys, only the screen is black and a _ mark on the left side top corner of the screen.

I pressed an hold F8 button and F12 Button but there is no response.

Regards
Ajay
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Go to BIOS --> Load Default settings --> Make sure that your hard disk is detected --> Set the first boot device as hard disk --> Save the settings and exit from the BIOS.
Good Luck