Windows 7

 Blocked Profile -

i was trying to open a file, but used the option 'open with' and selected 'adobe reader' , also had the option 'always use this application to open' ticked.
Now the issue is all the applications on my desktop are showing as adobe files and am unable to open any application like IE,windows explorer from taskbar,google chrome,system restore(via all programs--accessories--system tools)etc.

please help

Windows 7

1 reply


This is really annoying problem. I have been through this, I do understand you. However, the solution is much more easier that you may have thought.

Here's how you are going to do it. Start> Run> type "Regedit.exe" and press ENTER.

Now get to "HKEY_CLASSES_ROOT" and create a sub key like for instance HKEY_CLASSES_ROOT\.XYZ

Now get out of the Registry Editor.

This normally unchecks the "Always use the selected program to open this kind of file" but if you wish to completely disable this feature, let us know.

Take care and hope it solves the problem.
thank u...shall try
Blocked Profile
It was all a pleasure, hope it works!