All folders in external are hidden

[Solved/Closed]
Report
-
 jt26 -
Hello,



I have problem with my external that doesnt show folders but in properties the data is there..I have tried the run--->cmd--->attrib -h -r -s /s /d g:\*.* but it shows access denied by \$recycle.bin

how to solve that problem? help me please

2 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

They are some folders like "System Volume Information",$recycle.bin where the

user don't have access to it.

For such folders "Access Denied" message will appear. So don't worry about it.

Enter that command, wait for a while until the process get completed and then

make sure that your files are removed from hidden mode.

OR

Try this 1

Click on Start --> In search box, type folder options and press Enter.

[If you are using Windows XP then type folder options in Run and press Enter]

"Folder Options" will be opened. Click on the "View" tab.

Now select the option "Show hidden files, folders or drives" and uncheck the

check box "Hide protected operating system files" --> Click on "OK" button.

Now look for your files in your external drive.

Later undo the changes you have made by once again going to "Folder Options"

--> Click on "View" tab and click on "Restore Defaults" button --> Click on "OK".

Good Luck
my prob is solved! thanks a lot!!!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!