Change computer from JAPANESE To ENGLISH [Solved/Closed]

??????`?*
Posts
3
Registration date
Wednesday August 29, 2012
Last seen
August 30, 2012
- Aug 29, 2012 at 07:11 AM - Latest reply: tasty2015
Posts
2
Registration date
Friday October 28, 2016
Last seen
October 28, 2016
- Oct 28, 2016 at 02:48 PM
Hello, PLEASE?HELP?ME!

I?WAS?ON?A?SITE?THAT I VISIT?REGULARLY?SO?IT IS?TRUSTED BUT I WAS?TYPING?REALLY QUICKLY AND I?PRESSED?SOMETHING?THAT?IS MAKING?ME?TYPE?LIKE ?THIS??s???ssd??fb??IF IT COME UP IN ENGLISH ON YOURS?YOU?ARE?LUCKY!?I AM?READING?IT?IN JAPANESE??I'M?ON?GOOGLE?CHROME?AND I?THINK I'VE TRIED?EVERYTHING PLEASE?PLEASE?LET ME KNOW IF YOU?CAN?HELP?BECAUSE?TYPING?LIKE THIS?SO?YOU?CAN UNDERSTAND?ME IS STARTING?TO GET ON MY?NERVES!
???
<config>Windows 7 / Safari 537.1</config>
See more 

14 replies

Best answer
??????`?*
Posts
3
Registration date
Wednesday August 29, 2012
Last seen
August 30, 2012
- Aug 30, 2012 at 03:52 AM
12
Thank you
I am sorry, I had to borrow a friend's laptop and type this up on word. Yesterday I was typing up an email but I was in a hurry and I pressed a combination or something, so now whenever I type something on my laptop, it appears in Japanese and that is why it wasn't in the correct format when I posted yesterday.

I am on google chrome and have tried going into the setting but the language change is only for spell check and what language I would like the text to appear in and anything to do with the keyboard only consists of font and size, if someone knows how to help me it would be greatly appreciated.

Thank you in advance

Thank you, ??????`?* 12

Something to say? Add comment

CCM has helped 1598 users this month

??????`?*
Posts
3
Registration date
Wednesday August 29, 2012
Last seen
August 30, 2012
- Aug 30, 2012 at 06:03 AM
1
Thank you
Thank You so much!
Can anyone help me with my problem? my settings are in Japanese and other items like right click on windows 10 and I cant change it back and my display language is english..... ENGLISH but it shows fking Japanese and I dont know why it does that, 5 days ago I could read 100% in english now my settings are in another language by force not by getting asked for permission, My computer did it on it own
Ambucias
Posts
55817
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 12, 2018
- Aug 30, 2012 at 05:28 AM
0
Thank you
Hi,

The issue has nothing to do with Google but with Windows.

1. Go to control panel,

2. regional language options,

3. Click go to advanced, details

4. Scroll and pick the language of your choice.
Ambucias
Posts
55817
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 12, 2018
- May 23, 2014 at 06:13 AM
@Kristiee

What is your operating system ?
Czarina > Ambucias
Posts
55817
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 12, 2018
- Dec 19, 2014 at 01:44 AM
Mine is Japanese
tasty2015
Posts
2
Registration date
Friday October 28, 2016
Last seen
October 28, 2016
> Ambucias
Posts
55817
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 12, 2018
- Oct 28, 2016 at 02:48 PM
Windows 7
Same problem. Android operating system. Can't tell which button is control panel
Ambucias
Posts
55817
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 12, 2018
- Aug 30, 2012 at 03:56 PM
0
Thank you
You are most welcome, please pay to the next.
But my laptop is in japanese language.. How to run it
rockshy496
Posts
98
Registration date
Thursday August 23, 2012
Last seen
August 31, 2012
- Aug 29, 2012 at 12:21 PM
-5
Thank you
Hello,

Please explain yourself clearly and in a proper format so that we get to understand you and hence help you.

If ever you are looking how to change language on Google Chrome, please visit the following link to have the solution.

http://support.google.com/chromeos/bin/answer.py?hl=en&answer=1059490

Thanks in advance.