Lenovo Thinkcentre A51 - no audio [Solved/Closed]

Posts
3
Registration date
Wednesday November 28, 2012
Last seen
November 29, 2012
- - Latest reply:  Sam - Jun 2, 2014 at 12:03 PM
Hello,
I have no sound on my Thinkcentre A51. All connections seem correct, but Control Panel says that there is no audio device ( Windows XP ). On the other hand, Device Manager shows a soundMAX controller. I am confused!

Has anybody any insight on this?


See more 

5 replies

Posts
2403
Registration date
Sunday September 23, 2012
Last seen
December 13, 2018
0
Thank you
Hi kevint,

This problem might happen if the sound card is disabled in device manager or the drivers are not installed correctly. Check to make sure that the Sound Card is enabled under Sound, video and game controllers in Device Manager. If the issue is still not resolved try updating the Audio drivers. If you need help with the correct audio drivers for the sound card, please provide me the Device Instance ID of the sound card. To get the Device instance ID of the Sound card, right click the Computer/My Computer icon on the Desktop, select Manage, select Device Manager under Computer Management from the left pane, then expand Sound, video and game controllers from right pane. Right click the Device listed under Sound, video and game controllers, click properties, go to the Details tab, and then select Device Instance Id from the dropdown list. Make a note of this Device Instance ID.

Please do write back to us.
Hi Zohaib R,
my audio id is:
HDAUDIO\FUNC_01&VEN_11D4&DEV_1882&SUBSYS_17AA3033&REV_1001\4&21F52384&0&0001

But I do not know my mother board model no..I have the same problem..But while installing the driver it shows a CRC error with specifiying some exe file of the driver does not match with the system32 exe copied file..But if I ignore the message then it get installed.But no audio coming..Please help..
Posts
3
Registration date
Wednesday November 28, 2012
Last seen
November 29, 2012
0
Thank you
Hi Zohaib, Many thanks for your help. Incidentally, I am using Windows XP Pro. I managed to find Device Instance ID which is as follows (I hope!)

PCI\VEN_8086&DEV_266E&SUBSYS_02F71014&DEV_03\3&61AAA01&0&F2

I may be offline for a while.

Thanks.

kevint (Kevin Thomas)
Posts
2403
Registration date
Sunday September 23, 2012
Last seen
December 13, 2018
0
Thank you
Hi Kevin Thomas,

From the Device Instance ID you provided - 3&61AAA01&0&F2 - I found that your desktop system has an onboard audio chip which is SigmaTel C-Major Audio. You can download the Driver for this from:

http://download.cnet.com/SigmaTel-C-Major-Audio/3000-2110_4-153235.html

If this doesn't work reply with the exact System Model Number of your computer as Thinkcentre A51 has many different sub-models numbers listed on Lenovo's website (http://support.lenovo.com/en_US/downloads/default.page?selector=expand#)

Do reply with results.
Posts
3
Registration date
Wednesday November 28, 2012
Last seen
November 29, 2012
0
Thank you
Hi Zohaib,

Thank you so much for all the effort you are expending for me!

The full model number of my computer is

ThinkCentre A51 812255U

Also, I clicked on the link you provided which led me through a number of steps up to the point of registration. Since I had seen nothing about downloading a driver I terminated the process. Let me know if I was too hasty!

I"m afraid I am a little overcautious about buying software I am not familiar with.

Kevin Thomas
Posts
2403
Registration date
Sunday September 23, 2012
Last seen
December 13, 2018
0
Thank you
Hi Kevin Thomas,

I have checked Lenovo's website. The appropriate audio driver for ThinkCentre A51 (8122-55U) is:

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS013886

I hope you will find this useful.

Do reply with results.