Disable function keys, nothing is working [Solved/Closed]

donagheypeter 2 Posts Tuesday December 18, 2012Registration date December 21, 2012 Last seen - Dec 18, 2012 at 06:15 PM - Latest reply:  stephen
- May 20, 2017 at 04:30 PM
Hello, I have the Toshiba Satellite C855. The function keys which you usually have to hold in the function keys for now have priority over my normal function keys (F1, F2 etc.).

Basically you have to hold the function key to use F1 etc.

I play a lot of games and such that use the normal function keys so this is really annoying.

I've looked up ways to lock my function key and none of them seem to work, can anyone help me please? :(



See more 

21 replies

Best answer
donagheypeter 2 Posts Tuesday December 18, 2012Registration date December 21, 2012 Last seen - Updated by Jeff on 24/03/17 at 11:37 AM
12
Thank you
Oh yeah I already got it solved, but thanks for the help anyway :)
I had to go to:
>Start menu
>All programs
>Toshiba
>Tools&utilities
> (HW Setup)
>Keyboard

and where it says "Function Keys Mode" change the option to "Standard F1-F12 Mode"

Note from Bwinsky : for windows 8 on a toshiba : search "function key"
slide the notification bar to "on"

Thank you, donagheypeter 12

Something to say? Add comment

CCM has helped 1961 users this month

fearganainm > bwinsky - Feb 22, 2015 at 06:25 AM
Thanks so much - it worked, a relief to an annoying problem,
Thank you!!!
works but then a couple days later i'd have to do it again
>Start menu
>All programs
>Toshiba << This is missing (Some how.. I recently re-installed windows so this is maybe why, can I get it back some how?.)
>Tools&utilities
>Keyboard
Thank you this worked was searching forever for fix cheers
9
Thank you
Also look in
>Start menu
>All programs
>Toshiba
>Tools&utilities
>HW Setup
>keyboard tab
Zohaib R 2421 Posts Sunday September 23, 2012Registration date July 16, 2018 Last seen - Dec 21, 2012 at 01:59 AM
2
Thank you
Hi donagheypeter,

Some of the System Setup (BIOS) have a setting called as Fn/Function Key Behavior. If you disable this function, Fn key will not work in Windows. If your computer BIOS has one of such BIOS, try disabling it in BIOS.

Do reply with results.
2
Thank you
I had the same problem, instead of going to keyboard, I went to accessibility and it came up with fn keys, I just ticked the box and it worked
if you have Toshiba the go -> start -> accessories-> Toshiba ->utilities->] restart flash card
hit Fn+F11
grace > jjust hhere - Jan 22, 2015 at 10:58 AM
Thank you!!!! It worked!!!!
I followed instructions but .......
>Start menu
>All programs
>Toshiba
>Tools&utilities <-------------- This was missing
>HW Setup
>keyboard tab

At first I was super confused
then I right clicked on
Toshiba , clicked Open
and a control panel looking window showed up
I clicked open on the system file and the FN keyboard window showed up !!!
I changed it to on and it works now !!
For windows 8 go to search and type "toshiba" then clikc on settings >keyboard