Can't access the Internet

Solved/Closed
Hark Posts 5 Registration date Monday February 4, 2013 Status Member Last seen February 8, 2013 - Feb 4, 2013 at 07:57 PM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - Feb 9, 2013 at 11:37 PM
I have 2 windows installed in my PC. Both of them are windows XP - One is in korean setting and the other one is in English. I usually use the one in Korean. But when I boot to the English one on start up, the Internet is inaccessible (but it is accessible when I boot back to the Korean Windows XP). I must add that in the English Version, I can use SKYPE. Nothing more, nothing less. I can't access Chrome or Mozilla or Explorer.

How would I solve this problem? I want to use the English Version because I am the only person at home who can understand Korean so they can't use my computer whenever they want to.

Thanks in advanced. I know some people out there could help me. :)

1 reply

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Feb 4, 2013 at 10:05 PM
Hello,

Try this 1

1) Right click on the "Internet Explorer" icon --> Click on "Properties" --> Click on

"Connections" tab --> Click on LAN settings button. In that window uncheck all

the options, if you notice any option selected.

Firefox :

In Firefox, Click on Tools --> Options --> Advanced --> Network --> Settings -->

Select "No proxy" option and click on OK.

2) Temporary disable the antivirus \ Windows Firewall application and check if

you are able to browse.

Good Luck
0
Hark Posts 5 Registration date Monday February 4, 2013 Status Member Last seen February 8, 2013
Feb 5, 2013 at 09:28 AM
Thanks for your reply Jack. But it seems that these were not applicable to my computer. I'm using Windows XP Professional and I can't seem to find LAN Settings button and settings --- no proxy -- on firefox.
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Feb 7, 2013 at 08:24 AM
Hello,
Try this 1
1) Click on Start --> Run --> Type cmd and press Enter. "Command Prompt" will be opened.
Now enter the below command.
netsh int ip reset resetlog.txt
Press "Enter".
Reboot your computer
2) If the problem still exists then open the command prompt once again and enter the below command.
ping www.google.com --> Press Enter.
Let me know if you are able to get the reply messages.
Good Luck
0
THANKS SO VERY MUCH! You have saved me time and money! I couldn't thank you so much! I really appreciate your help! THANKS THANKS THANKS! :)
By the way, the first option was the one i used to solve the prob. :)
0
Hark Posts 5 Registration date Monday February 4, 2013 Status Member Last seen February 8, 2013
Feb 7, 2013 at 08:54 PM
i got another problem though..
Whenever I start my computer, this message shows up:

Windows cannot find 'csrcs.exe'. Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search.

What can I do?
0
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Feb 9, 2013 at 11:37 PM
Greetings Hark,
Sorry for the late reply. Please do open a new thread under Windows - Windows XP as this issue is totally different from the first one. This will also help others if we maintain a different threads for different issues.
Best Regards
0