I can't move my mouse and type at the same time (touchpad). [Solved/Closed]

Eclipsin 1 Posts Monday February 18, 2013Registration date February 18, 2013 Last seen - Feb 18, 2013 at 10:25 AM - Latest reply:  abhiram
- May 30, 2017 at 05:33 AM
Hello. I have a Toshiba Satellite laptop that runs on Windows 8. I just recently got this laptop and I like to play games on it. Without an external mouse, I can't use the keyboard (except for the buttons Shift, CTRL, FN, and ALT) while moving my touchpad. I've looked a few other threads but none of them seem to have an answer for Toshiba Satellites.

Thanks.
See more 

37 replies

Best answer
69
Thank you
Dude I fixed this problem I have windows 8 follow these steps and you should be able to fix this:

* press windows button and u should see that weird purple (or any) colour screen that has all games and stuff

* Type 'mouse' without touching or pressing anything on that screen, now should say no apps match your search.

* Now on your right hand side u should see "Apps" tab high-lighted, directly beneath it is settings -> click that

* and look for 'Mouse' tag with a mouse picture on it. -> click it (usually 1st tag in row 2)

* Now Mouse settings window should pop up -> now click on the last tab (Device Settings)

* Now You should see the name of your touch/track pad, and underneath should be some buttons.

* Click on settings. A new window will pop up giving you the instructions of your mouse track pad.

* You can watch all that if you want to learn new stuff about your mouse touch pad but for this tutorial click on the little arrow on the right side of the sub-heading 'Pointing'.

* Now double click on palm check and set the sensitivity to 0 (or minimal).

* Apply Settings and Enjoy Your Games

Thank you, Moey 69

Something to say? Add comment

CCM has helped 1871 users this month

Nicknamebtuh... - Nov 16, 2014 at 12:21 AM
On some laptops its smartsence
Gozzle > Nicknamebtuh... - Nov 30, 2014 at 08:31 PM
Yeah, that's what it is on mine
I dont quite understand still
you just saved my extra-lives. thank you
thank you so much moey you really made my day
13
Thank you
Hello, To the replay demonstrating on how to fix it, I set it to minimum but yet it still operates, Any help?
Did you find a solution for this yet? I'm having the same issue while playing a few games.
Zohaib R 2421 Posts Sunday September 23, 2012Registration date July 16, 2018 Last seen - Feb 18, 2013 at 12:34 PM
4
Thank you
Hi Eclipsin,

Users of laptop had been facing some issues in the past accidentally the palm of their hand brushing the touchpad, changing the position of the cursor in their document or accidentally clicking on an option. To avoid such issues some background applications are used to avoid using the touchpad and the keyboard together. Kindly check with Toshiba Support if there is any such applications running in the background. Also check the User's Manual of the Laptop.

There is a fix available if the touchpad is manually disabled, please check the below mentioned link:

http://ccm.net/faq/14438-toshiba-satellite-cursor-is-not-responding

Do reply with results.