Unable to see icons in my computer after start up

Closed
shubhamvermahal Posts 9 Registration date Saturday March 30, 2013 Status Member Last seen March 31, 2013 - Mar 30, 2013 at 01:32 PM
Ambucias Posts 47358 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 - Mar 31, 2013 at 04:34 PM
Hello I am shubham and I wanted to knew about the problems related to my windows Xp.I can't see desktop icons after I start up my computer.If any one knew the solution of this problem please help me.

2 replies

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
Mar 30, 2013 at 01:54 PM
Hello,

Try this 1

1) When you switch ON your computer, start tapping the "F8" key to get

"Windows Advanced Options Menu" options ( if boot menu appears, press "Esc"

key and keep tapping the F8 key)

2) Select the option "Last Known Good Configuration".

If the problem still exists then follow the step 1 and this time select the option

"Safe Mode". Let me know if you are able to boot into "Safe Mode".

Good Luck
0
shubhamvermahal Posts 9 Registration date Saturday March 30, 2013 Status Member Last seen March 31, 2013
Mar 30, 2013 at 09:53 PM
I select the "Last known good configuration".And it starts but it didn't resolve my problem.After that I also select the "Boot Mode",and after clicking in this my computer didn't start.It again goes Windows xp andvanced options menu.This can't resolve my problem.Please sive some more solution.
0
Ambucias Posts 47358 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,241
Mar 31, 2013 at 06:37 AM
Greetings

Jack4rall, my good friend, may I suggest the following solution :

Please follow these steps to get your icons back:

reboot your computer in the Safe mode with command prompt.

Once Windows loaded, command prompt (black window) opens. Type notepad and press Enter.

A notepad window opens. Type the following text into notepad:

[Version]
Signature="$Chicago$"
Provider=Myantispyware.com

[DefaultInstall]
AddReg=regsec

[regsec]
HKCU, Software\Microsoft\Windows\CurrentVersion\Policies\System,DisableRegistryTools,0x00000020,0
HKLM, Software\Microsoft\Windows NT\CurrentVersion\Winlogon,Shell,0x00000020,"Explorer.exe"

Save this as fix.inf to your Desktop (remember to select Save as file type: All files in Notepad). Close Notepad.

In the command prompt type Explorer.exe and Press Enter. Windows Explorer opens. Locate the fix.inf, click right button and select Install. Close Windows Explorer.

In the command prompt type shutdown -r and press Enter. Your computer will be rebooted.

Good luck
0
shubhamvermahal Posts 9 Registration date Saturday March 30, 2013 Status Member Last seen March 31, 2013
Mar 31, 2013 at 10:32 AM
My widows didn't start in safe mode.Please give me some more solution
0
Ambucias Posts 47358 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,241
Mar 31, 2013 at 04:34 PM
Click on start, click on run, type explorer.exe, press enter
0