Multiple errors. Help, urgent

[Closed]
Report
Posts
2
Registration date
Sunday March 31, 2013
Status
Member
Last seen
March 31, 2013
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hello. Please help me with this:
I am a windows xp user.
Somedays back, when I was working on my computer, suddenly the display turned off. Cpu was on but nothing happened. Then when I restarted my computer many times,it showed: CMOS checksum error -default loaded. I had replaced my CMOS battery with new one.

But since then, Whenever I turn on my computer, my CPU turns on but nothing is displayed on the screen. I tried restarting many times. Then once out of 10 times , monitor will also start displaying. But never will it boot completely.

It either shows the error message:
Windows could not start because the following file is missing or corrupt:
\WINDOWS\SYSTEM32\CONFIG\SYSTEM
Press r to repair.

Or hangs at bios screen.
Also it displayed:
BIOS ROM checksum error
Detecting Floppy Drive A media...
Drive A error. System Halt

Also once at the bios screen, all the words started shaking and some weird colours appeared on the screen.

Please help me what to do?? Its urgent..
(All this happens with new CMOS battery as well as my old CMOS battery)

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,924
These are signs of a failed/failing motherboard. It's probably time to get a new computer.

Good Luck