No Audio Output Installed - Sony Viao VPCCW17FX

[Closed]
Report
Posts
2
Registration date
Sunday April 14, 2013
Status
Member
Last seen
April 14, 2013
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hi everyone!

I have a sony viao vpccw17fx with the "No Audio Output Device is installed" problem. I have tried re-installing the sound drivers from the sony support website and even reformatting the whole laptop, but still no luck. I'm out of ideas and don't know what to do. If anyone have any ideas, can you please help me! Thank you so much!

Sony Viao VPCCW17FX
Windows 7 Home Premium
And in Device Manager under the Sounds, video, and game controllers, these are what listed:

NVIDIA High Definition Audio
NVIDIA High Definition Audio
NVIDIA High Definition Audio
NVIDIA High Definition Audio

And all of their status is "This device is working properly."

1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Click on the below hyperlink "Drivers" and follow the instructions.

Drivers

Make sure "Drivers & Software" is selected --> Click on "Audio" and download

the "Realtek® High Definition Audio Driver" and install it.

Good Luck
Posts
2
Registration date
Sunday April 14, 2013
Status
Member
Last seen
April 14, 2013

I have already did that... Several times actually... before i reformatted my computer and even after.. I installed it and everything and it tells me the final step is to reboot, and so I did that. But after I rebooted my laptop nothing happens... Same old error message, even though during the installation, everything went very smoothly....
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Make sure that your onboard audio is not disabled in the CMOS.
Go to device manager and disable the audio device and then enable it.
Completely uninstall the audio drivers and then try installing only the realtek drivers.
Are you using Windows 7 Home Premium 32 bit or 64 bit ?
Good Luck