WLAN not showing as present and no wifi connection...

Solved/Closed
LeeHeron
Posts
1
Registration date
Saturday May 25, 2013
Status
Member
Last seen
May 25, 2013
- May 25, 2013 at 04:32 AM
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
- May 27, 2013 at 08:16 AM
Hi Everyone,

Following a new HDD & install of the OS my Dell 1525 is not showing wifi or bluetooth and is not letting me connect via wireless. I have tried installing drivers but nothing. I can only connect via ethernet.

I also tried removing the card and replacing it to ensure it was in correctly but still nothing. The set up menu on boot shows wireless card present and all enabled to factory defaults.

This is driving me insane to say the least and have tried everything I can think of and find.

Can anyone please, please help!!

Lee

2 replies

Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
May 27, 2013 at 07:03 AM
Hi Lee,

Which is the Operating System you have installed on the new Hard Drive? Also, which link did you use to download drivers?

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
0
Hi,

Thank you for all your help but I managed to have Dell remote in and fix the problem in seconds. The wrong drivers had been given to me by an 'expert'.

All fixed now but you have to take your hat off to Dell who were superb!!

Best wishes,

Lee
0
Zohaib R
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
69
May 27, 2013 at 08:16 AM
Hi Lee,

I am glad to know the issue has been fixed. Please feel free to contact us, if you have any further queries.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
0