Unable to see the files in memory stick

Solved/Closed
mandeep13
Posts
20
Registration date
Tuesday June 11, 2013
Status
Member
Last seen
June 12, 2013
- Jun 11, 2013 at 05:15 PM
mandeep13
Posts
20
Registration date
Tuesday June 11, 2013
Status
Member
Last seen
June 12, 2013
- Jun 11, 2013 at 08:14 PM
Hello,

the files in memory stick is occupying space but cannot be seen in hard drive please help me to solve my problem thank u



4 replies

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jun 11, 2013 at 05:17 PM
Hello,
Do you mean that your memory stick properties shows you used space along with number of files and folder and you failed to see the files when you open it ?
Good Luck
0
mandeep13
Posts
20
Registration date
Tuesday June 11, 2013
Status
Member
Last seen
June 12, 2013

Jun 11, 2013 at 05:20 PM
yes please help
0
mandeep13
Posts
20
Registration date
Tuesday June 11, 2013
Status
Member
Last seen
June 12, 2013

Jun 11, 2013 at 05:20 PM
in solving this problem thank u
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jun 11, 2013 at 05:29 PM
Hello,

Try this 1

Follow all the steps given below

1) Disable the "Autoplay" feature. Click on the below link "Disable Autoplay",

and download the file --> Double-click on it and follow the instructions.

Disable Autoplay

2) Disable the "Autorun.inf". Click on the below link and follow the instructions.

First backup your registry. Click on Start --> Run --> Type regedt32 and press

Enter. "Registry Editor" will be opened.

Now backup your registry by going to "File --> Export" --> Save the file with

any name in your desired location.

Copy the text starting from "REGEDIT4" upto @="@SYS:DoesNotExist"

REGEDIT4            
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping\Autorun.inf]            
@="@SYS:DoesNotExist"  

Open a "Notepad" --> Paste it --> Save the file as fix.reg

Note: Don't forget the extension "reg"

Now double-click on the fix.reg file and then click on "Yes" to merge it,

[Note : After following the above instructions, whenever you place any autoplay

CD\DVD all you have to do is go to "My Computer" --> Open the CD\DVD drive

--> You have to double-click on the setup file.]

3) Click on the below link and download the file "AutorunExterminator"

https://ccm.net/downloads/security-and-maintenance/5911-autorun-exterminator/

Extract it --> Double-click on "AutorunExterminator".

This will remove the autorun.inf files from drives.

[Note : AutorunExterminator need Dot Net Framework. If its not installed in

your laptop then click on the below hyperlink ".NET Framework" and download it

.NET Framework]

4) Click on "Start" --> Run --> Type cmd and press Enter.

"Command Prompt" will be opened.

Here I assume your drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Replace the letter g with your drive letter.

Now check for your files in that drive.

5) After that, download the "Malwarebytes Anti-Malware Free" from the below

hyperlink "Malwarebytes Anti-Malware Free"

Malwarebytes Anti-Malware Free

Update it --> Perform "Full Scan"

Note : Default selected option is "Quick Scan".

Good Luck
0
mandeep13
Posts
20
Registration date
Tuesday June 11, 2013
Status
Member
Last seen
June 12, 2013

Jun 11, 2013 at 06:49 PM
first I need to copy the command as it is then when I paste it ok.so I need to know I have to replace my hard drive name when I paste it or both the time I have to replace? thank u
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jun 11, 2013 at 06:53 PM
Hello,
Try this 1
After pasting the command in the command prompt you can change the drive letter or you can copy and paste the command in notepad --> Change the letter g with your drive letter --> Then copy the changed command and paste it in the command prompt and press Enter.
Example : If your memory stick drive letter is P then the attrib command will be
attrib -h -r -s /s /d p:\*.*
Good Luck
0
mandeep13
Posts
20
Registration date
Tuesday June 11, 2013
Status
Member
Last seen
June 12, 2013

Jun 11, 2013 at 07:05 PM
theres written path not found in command promt what should I do? thank u for helping
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jun 11, 2013 at 07:07 PM
Hello,
Try this 1
You might have entered the wrong drive letter. Check your drive letter OR let me know your drive letter. Connect your memory stick --> Open "My Computer" --> Check your drive letter and let me know about it.
Good Luck
0
mandeep13
Posts
20
Registration date
Tuesday June 11, 2013
Status
Member
Last seen
June 12, 2013

Jun 11, 2013 at 07:09 PM
SHIVA (D:) thank u
0