Dell inspiron 620s don't not working

Closed
join_dilip1985 Posts 5 Registration date Saturday July 13, 2013 Status Member Last seen September 9, 2013 - Jul 13, 2013 at 10:02 AM
 RM - Nov 7, 2016 at 10:05 AM
Dear sir one day I noticed that my computer shown wrong time and date. After some days in the morning my system not start but back of pc green light & on motherboard a orange light working properly. no any fan & my CPU give any response so I put it into sun light after 10 minutes I reconnect my pc it will work well now same problem happen three times I do same but now last three days rain doesn't stop so it is not possible to put into sun light. so now I have opened CPU & the clean ram & other part also but still my pc not start. so I call to dell he told me that my motherboard have problem so it should be changed there cost is 15000 with one year full warranty. Can anyone help me there is any way to save money because before 2 year I have purchased it please help me

4 replies

join_dilip1985 Posts 5 Registration date Saturday July 13, 2013 Status Member Last seen September 9, 2013 1
Jul 14, 2013 at 09:42 AM
No sir, As per my knowledge there is no any reaction given my motherboard but there is on motherboard orange light is working very well.

Today I put my CPU in sun light now it is running very will. I am from gujarat but last 15 days there is continuously rainy days.

Please help me how to I avoid this problem.
1
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
Jul 14, 2013 at 07:54 AM
Hi join_dilip1985,

As the problem started with the Date and Time of system, there is a possibility the issue is with the CMOS chip on the motherboard. Have you noticed any symptoms such as beeps codes or power button light showing abnormal color? If so, please reply with the same.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
0
yes
0
I also have an inspiron 620s earlier it had the same problem as you have but now when I switch on the ups and push the power button on the cpu it doesnt turn on but there is a yellow light on the motherboard and a green light behind the cpu but nothing on the power button so what problem do I actually have ?
Im getting too much frustrated....
0
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
Jul 15, 2013 at 06:35 AM
Hi join_dilip1985,

By "CPU" you mean the processor or the entire unit (System Tower)? As you mentioned, you performed cleaning, did you re-seat every component inside the machine? Check to make sure the connectors from the power button to the motherboard are secured properly.

Note: The steps mentioned above require you to open the computer chassis. Before you open the computer chassis ensure all power connections and external devices are removed. After removing all of this, press and hold the power button for 10-15 seconds to release any Flea Power in the computer. Preferably take a technician's help. Refer to the Service Manual for removal instructions.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
0
Dell_Shuchi_S Posts 5 Registration date Wednesday August 14, 2013 Status Member Last seen August 20, 2013
Aug 14, 2013 at 01:11 AM
Hi Dilip,

I am Shuchi from the Dell Social Media outreach team.

I will help you with this issue. The issue on your system started with date and time issue it means CMOS battery which is integrated on Motherboard has gone bad.

And intermittant problem with no power is coming due to motherboard problem. This issue can be permanently fixed only by replacing the Motherboard

In case you have any further doubts or queries, Please feel free to contact me directly by sending a reply to this blog.

We would recommend you do not post your private information on a public forum.

Thanks & Regards

Dell_Shuchi_S

Dell Social Media Responder
0
Are you kidding me!!! Why in the hell are you trying to gouge this poor guy. I am sitting here with the same inspiron 620 and the cmos battery is NOT intergrated into the motherboard. You can easily snap it out and replace it for less than 5 dollars.
0
Anon > scovon
Jun 18, 2015 at 05:19 PM
For real lol. It doesn't even have a clip. Just pops right out! You just need a 3v battery from radioshack!
0
Hi Dilip,
How is your PC doing? I have exact same issue. I have had this PC for 4 years and on an average has been dead for over 2.5 years. I could somehow turn it on after 15 months using external power source and is again dead. I hate dell. Were you able to find any solution to this? Thanks
0