Recovery vista on a dell inspiron 9400 [Solved/Closed]

cijame 3 Posts Thursday August 15, 2013Registration date August 19, 2013 Last seen - Aug 15, 2013 at 03:22 PM - Latest reply: Zohaib R 2421 Posts Sunday September 23, 2012Registration date July 16, 2018 Last seen
- Aug 20, 2013 at 08:43 AM
Hi,

After factory recovery,I have to give a username,password and an image?I did but my laptop doesn't coninue after doing this.What can I do?

thanks
See more 

6 replies

Best answer
Zohaib R 2421 Posts Sunday September 23, 2012Registration date July 16, 2018 Last seen - Aug 18, 2013 at 09:50 AM
1
Thank you
Hi cijame,

The Inspiron 9400/E1705 system was offered with the Windows XP Home and Professional Service Pack 2 operating systems. Windows XP Media Center Edition 2005 was also an available option. When the Windows Vista OS was released, it was also expected to be an option. Please reply with the version of the Operating System that was present in your machine when it was brand new. Did you upgraded to Windows Vista later?

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
Thanks & Regards
Zohaib R
#iworkfordell

Thank you, Zohaib R 1

Something to say? Add comment

CCM has helped 1813 users this month

Best answer
cijame 3 Posts Thursday August 15, 2013Registration date August 19, 2013 Last seen - Aug 19, 2013 at 03:44 AM
1
Thank you
As far as I know the laptop was delivered with vista.I have all the cd software
for this laptop which include the vista cd.
But I must say,I am not happy with vista,I rather use XP.

Thank you for your intrest.

Thank you, cijame 1

Something to say? Add comment

CCM has helped 1813 users this month

Best answer
1
Thank you
Hi Zohaib

I managed to start recovery by hitting F8 starting up,then fix pc.
It all works well now,only my internet is very slow.When I start in save mode,
it works very well,when I start normal,it is very slow.

maby you know why this is happening?

Greetings cijame

Thank you, cijame 1

Something to say? Add comment

CCM has helped 1813 users this month

cijame 3 Posts Thursday August 15, 2013Registration date August 19, 2013 Last seen - Aug 16, 2013 at 02:27 AM
0
Thank you
I had too much spam and cookies on my laptop.
But it works now after doing it several times again.
Thank you for your reply.
Zohaib R 2421 Posts Sunday September 23, 2012Registration date July 16, 2018 Last seen - Aug 20, 2013 at 05:07 AM
0
Thank you
Hi cijame,

Have you tried to install the Operating System using the discs? From your post I understand that you wish to remove everything from the computer as your computer is infected with spam and cookies. So, please use the disc for the Operating System and see if you are able to install the Operating System successfully.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
Zohaib R 2421 Posts Sunday September 23, 2012Registration date July 16, 2018 Last seen - Aug 20, 2013 at 08:43 AM
0
Thank you
Hi cijame,

I am glad to know the computer is again booting to Windows.

Internet connection could be slow because of Virus, Spyware or Malware in your computer. Please ensure your computer has good anti-virus software and anti-spyware program such as Malware Bytes or SuperAntiSpyware.

Another recommended fix for the problem is to update the drivers for the network adapters (both Ethernet and wireless). Safe Mode uses Fail-safe drivers that are guaranteed to work properly.

Try the above mentioned two fixes and do reply with results.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
Thanks & Regards
Zohaib R
#iworkfordell