Problem with continous creation of shortcuts in the pendrive [Solved/Closed]

Posts
9
Registration date
Sunday August 25, 2013
Last seen
September 10, 2013
- - Latest reply: light of dawn
Posts
9
Registration date
Sunday August 25, 2013
Last seen
September 10, 2013
- Aug 30, 2013 at 11:39 AM
i run a windows 7 32 bit......
i have been suffering from this hidden file called fofo.vbe......
it can't be deleted.....
if I delete it....after a while it comes back.....
and if I send anything in my pendrive it turns into a shortcut file and no matter what the file size is....
it shows the size of 1 kb......
and it remains hidden all the time until I turn off the hidden files option.......
and if I click it....it opens another window where it shows my real file......
what is in a hidden form too......
i scanned my entire system along with the pendrive with kaspersky internet security 2013 version 13.0.1.4190(h) and smadav2013 Rev.9.3
but nothing was found......
i can't get rid of this thing and this is excruciating......
and I have almost done everything including the "cmd" procedures......
please someone help me out.........
See more 

2 replies

Best answer
Posts
9
Registration date
Sunday August 25, 2013
Last seen
September 10, 2013
1
Thank you
been there........
done that.....
i have done everything I could with suggestions and softwares from internet......
literally i've tried everything.....
and feeling totally helpless now.....
i've never faced something like this......!!
i still can see the shortcuts.....
i can't even have access to my files without disabling the hidden file options.......
someone please provide me some real solution.......
i just feel like throwing the flash drive away........!!!
and finally....
attrib -h -r -s /s /d g:\*.*
is useless.....
:/
and everytime malwarebytes deletes the viruses hiding in the pendrive......
it shows solved or deleted in the scan result......
but still it keeps coming back........!!!

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2734 users this month

light of dawn
Posts
9
Registration date
Sunday August 25, 2013
Last seen
September 10, 2013
-
i need to mention one thing about the usbfix software.....
i don't know if you can let the maker know one thing about this software.......
i am writing below......
it worked just fine,i mean it fulfilled my purpose........
but it has one serious problem.....
when I tried to use that tool in safe mood.....
it didn't work at all getting stuck at 14% and I had to restart my pc manually......
(and didn't help as I had mentioned above in one of the messages.......)
but in safe mode.....the deletion process worked.....
but it got stuck again at 97% every time I tried........
and no the software was not working properly obviously stopping all the processes.........
and I had to restart my pc manually again but in the safe mood the interface can be opened during the problem when I used the alt+ctrl+del method........
and restarted again.....
though that software worked and working everytime and solved all my problems.....
but this is not normal....
one software has a normal way of working and it can't just stop like that,it's not supposed to without showing a dialogue box that the software has finished it's work or done or something like this......
i don't know if I am the only one facing the thing,but if not.....
then it will be a pretty serious problem for others who will suffer from a virus like I did.......
and then it needs to be solved......
and if you could please,have a fixed version of this software(if it really has a problem and can be informed to and can be solved)then please provide a link......
the link of the of the software which won't have any error like this I mentioned......
thank you for your patience for you've read the whole message by spending your valuable time.........
regards.......
Ambucias
Posts
50328
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
-
Thank you very much for your comments. I appreciated them. I believe that the situation was unique to your system and the processes which needed to be terminated; hence the reason it had to be run in safemode.

With the very same version almost at the same time another member succesfully desinfected without any issue.

For exemple:

http://ccm.net/forum/affich-716308-slow-notebook-possible-virus#p717542

Thanks again and best regards
light of dawn
Posts
9
Registration date
Sunday August 25, 2013
Last seen
September 10, 2013
-
i see.....
thanks for your kind re-action......
with best regards........
:)
Ambucias
Posts
50328
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
-
I'm glad your issue is solved. Don't hesitate to come back. You can also see the "How to section" which full of helpful solutions and hits as well as the download section to which I contributed.

Please, be careful out there on the web, it's like crossing the street in heavy traffic with fast speeding cars.
light of dawn
Posts
9
Registration date
Sunday August 25, 2013
Last seen
September 10, 2013
-
:)
Posts
50328
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
-1
Thank you
If you did not format your flash drive, then check whether the files are not in

hidden mode. Follow the following steps.

Step 1:

Click on the below link and download the file "AutorunExterminator"

http://ccm.net/download/download-11613-autorun-exterminator

Extract it --> Double-click on "AutorunExterminator" --> Plug your flash drive now.

This will remove the autorun.inf files from your flash drive and also from drives.

Step 2:

Click on "Start" -->Run --> type cmd and click on OK.

Here I assume your flash drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Don't forget to replace the letter g with your flash drive letter.

Now press "Enter".

Now check for your files in Flash Drive.

Step 3:

After that, download the Malwarebytes' Anti-Malware from the below link

http://ccm.net/download/download-105-malwarebytes-anti-malware

Update it --> Perform "Full Scan"

Note : Default selected option is "Quick Scan".

Good Luck.