Toshiba Satellite L300-242 black screen after booting up [Solved/Closed]

Posts
2
Registration date
Tuesday September 24, 2013
Last seen
September 24, 2013
- - Latest reply: Luvstoworkout
Posts
2
Registration date
Tuesday March 15, 2016
Last seen
March 15, 2016
- Mar 15, 2016 at 07:56 PM
Hi there

I have a Toshiba Satellite L300D-242 with Windows Vista, bought around 4-5 years ago.
I've had a few problems in the past with adware but never any problems with the machine booting up.

My problem is this: The laptop turned itself off and went I turn it back on, all I get is a black screen. It makes a couple of initial beeps like it always did, and the hard drive LED is on as normal, but there's no other LED activity and the screen is just black. It doesn't even get as far as the Toshiba screen.

I've tried a few of the suggestions from another thread, such as taking out the battery and holding in the Esc key for a minute, then pressing the power button, etc. But nothing has worked for me.

I'm at a loss. Could anybody lend a hand if they have had similar problems.

Thanks in advance
See more 

6 replies

Best answer
Posts
50286
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
19900
2
Thank you
Hello,

Since the lappy seems to boot, it could either a graphic card or a screen issue. To determine where is the issue, I suggest connecting to an external monitor.

Lets us now

Regards

Say "Thank you" 2

A few words of thanks would be greatly appreciated. Add comment

CCM 4463 users have said thank you to us this month

Posts
11176
Registration date
Monday June 3, 2013
Status
Contributor
Last seen
January 18, 2019
1885
0
Thank you
Good Morning,

Does the screen turn kind of "gray" when the power comes on?

If the screen turns gray, take it to a qualified technician, they will fix the backlight.

Posts
2
Registration date
Tuesday September 24, 2013
Last seen
September 24, 2013
0
Thank you
Hi

No, there isn't any change in screen colour at all. Just black all the time. The only signs of live are the hard disk LED and the sound of the fan.
Posts
1
Registration date
Sunday September 29, 2013
Last seen
September 29, 2013
0
Thank you
I have same problem. Unplug and take battery out. Hold down the on button for 30 secs. Put battery back in and start it up. If that doesn,t work restore it back to factory setting.
Luvstoworkout
Posts
2
Registration date
Tuesday March 15, 2016
Last seen
March 15, 2016
-
OMG....... Thank you, it's back !!!!!!
0
Thank you
Worked like a charm ,,,,,,,,,,, ta
Posts
5
Registration date
Tuesday September 24, 2013
Last seen
September 24, 2013
3
-1
Thank you
im sufring from the same problum I trid tis tric even I trid it twic but did not get any slution n im so worrid plz hep me ... my adapter n battery is working as well n charging light also blink .. fan is also workin my laptop. get on but after a half mint it goes off cant unpderstandin wat to do m y laptop is gifted by someon plz help me ...answer me soon I ill be glad
this does work on mine I had a black screen and taking the battery out and holding the power button for 30 seconds and put the battery back in and turn it on