Can't open local drive E & C , access denied [Solved/Closed]

Report
-
 amit000in -
Hello,
My computer was affected by Trojan dropper and some adware, spyware but I removed it all. but after removing whenever I double click on drive E & C it shows a message that 'Recycler\s-3-8-14-100029103-100022094-100013309-4794.com' was not found. by right clicking on the drives I got "autoplay" option and I click on it and got the same result. also got a option "open" and click on it and shows error message "Access denied". how do I solve the problem????? but when I click on the "explore" option I can access c and e drives. but if I double click on the drives or choose "open" option by right clicking on it, I can't access. please give me some solution...............thanks.........

9 replies

I have solution

1. start -> run
2. type regedit to open registry
3. go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoint2\
4 now you can see keys like
{4bdd4abb-fe4b-11d5-8453-806d6172696f}
{4bdd4abe-fe4b-11d5-8453-806d6172696f}
5. if you see any sub folder in it like Shell
6. delete Shell folder
7. now open windows explorer and double click on your d or e drive
8. enjoy...

Do it at your own risk.....
90
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2805 users have said thank you to us this month

you rock man....keep it up!!!!!
thanks.perfect
thanks thanks thanks.........
Thanks a lot....it worked
Thanks its working now
thanks a lot it really worked
Thank you sooooooooooooooooooooooooooooooooooooooooo much, it work!
Oh! man you are a genius, it reallyworks. Thanks a lot buddy. god bless you.
--Arvind
Hi,
You have to repair your windows by booting from CD,
when the existing windows shown just press 'R' for repairing the windows.
Thats all you can do... or u can simple format all the system...
(*_*)
saidsuleimanjuma.com
hay said, I formatted my drive c and e and everything is alright..........thanks buddy.......
THANKS A MILLION TIMES. IT WORKED.
THAAAAANKS ALOOOOOT.
IT DID WORKED.
love u sooo much man...
It works...I jus can't believe this :)
It Worked. Thanks!