Gfxui (intel graphics) stopped working [Closed]

Report
Posts
4
Registration date
Thursday September 26, 2013
Status
Member
Last seen
November 8, 2013
-
Posts
19540
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hi,

Yes I know this has been asked before. I tried the suggestions but nothing worked.

I know though that this has something to do with .net framework because here's what happened. I was trying to install the latest version of .net framework so I could use TunnelBear . But it was taking so long so I just cancelled it. After that, I've had problems when booting my laptop. Something about not being able to boot properly.

I removed the .net framework on the registry (an ignorant mistake. I didn't know it was important). Then the "gfxui has stopped working" started appearing.

So I downloaded the V4.0 of .net framework and successfully installed it and turned on the .net framework feature on windows feature on control panel. But I still get the error.

Any ideas?

Thanks

OS: Windows 7 Home Basic

1 reply

Posts
19540
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,680
why don't you try:

start -> run -> msconfig

start up items -- find gfxui.exe - disable

Good Luck

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!