WILL NOT SEND FROM OUTLOOK

Closed
Report
Posts
1
Registration date
Sunday December 1, 2013
Status
Member
Last seen
December 1, 2013
-
 Blocked Profile -
I use Outlook on a Windows 7 / 64 bit computer. I am using Yahoo Small business as the Email service. I am not aware of any changes made to the system I cannot send emails from Outlook. Receive works fine. Outlook asks for the password, which I re-enter and it ask for the password again. My internet service provider is Verizon FIOS. The router is a Netgear 600

This is what I have tried.
I have four computers all with Outlook. All of the computers receive fine but will not send.
I have an iPhone and iPad. Using the wireless connection to my Verizon FIOS network, IT WORKS FINE. SENDS EMAILS NO PROBLEM.
I have an ATT mifi card. when any of the computers go to the internet using the ATT MIFI card IT WORKS FINE.
I replaced the router same problem with a brand new ASUS.
I tried Thunderbird and Opera same problem
I sent up a new account with Verizon, same problem.
Using email directly from Yahoo's site, no problem.
I had Yahoo small business log into my system and check settings
I had Verizon tech support log into my system and check settings.
In summary, cannot get email to send from four computer using Outlook, Thunderbird or Opera using a Netgear or ASUS router. Can send from iPhone/iPad using the same Netgear router in wireless mode. Tried four different computers and three software packages.

Any suggestions.

1 reply


Hello,

have you tried contacting your internet service provider to check they haven't blocked port 25 (SMTP) which would stop you from sending email.

Have you recently had a virus? You may have been spamming.