Sony Vaio not letting me restore

Closed
Report
Posts
1
Registration date
Friday February 21, 2014
Status
Member
Last seen
February 21, 2014
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hey all,

So, i have a Sony Vaio VPCCW21FX ---- it's been shutting off randomly from overheating every now and then---and then yesterday shut off 3-5 times throughout a 7 hour period.

The last time it shut down and I restarted it, it went to the screen "Windows Recovery" and i had one of two options:

1 - use restore tool to fix whatever was wrong and 2- start normally

Doing 2 leads me back to the same screen as it will restart and just pop back up to that black and white screen

Doing 1 leads to about 2 hours of waiting before a systems recovery tool comes up and says "attempting to fix" and THEN it restarts...and back to square one again.

-----Ive tried pressing f8 and going Safe Mode, but it won't even let me start in Safe Mode..same thing--it'll act like its going to enter Safe Mode..then restart.

I tried pressing f10 rapidly and it led to "Vaio: Recovery Tools are being launched. Please Wait" and i get this screen for awhile--- and then it says "cannot copy to other folder" and again, back to square one.

I'm getting desperate and I'm horrible with computers as far as know-how--- I took out the battery and unplugged it for about 30 min and that didn't help at all either.

If anyone else has any other suggestions, to even restore it to factory settings (which Id like to avoid) --Id appreciate it.

Cheers

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,949
Sorry to say this. But, you have a serious hardware problem. My best guess is you have a motherboard that has failed. Either from the overheating or the MB problem caused the overheating. Perhaps the hard drive can be removed and your data salvaged.

Good Luck