My ASUS X53E lap top won't boot [Closed]

Report
Posts
2
Registration date
Tuesday May 6, 2014
Status
Member
Last seen
May 6, 2014
-
Posts
2
Registration date
Tuesday May 6, 2014
Status
Member
Last seen
May 6, 2014
-
I bought this laptop little bit more than a year ago. Few month earler it started to go really slow. I did the scandisk, defragmentation, CCleaner... as much as I know, but nothing change.
Then I tried to start it pressing F2 to make sure everything was default, F8 to start in a safe mood or last succesfull start, F9, F12.... but nothing seams to work.
Also desconnect de battery, unplug the cable, press the power on for 1minute and then put everyting back and powered on.... the same thing keeps coming
When I powered on I get the ASUS log, and then a black screen with the message:
Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key
Pressing F9 takes me to a message saying tha Windows failed to start. Ask me to insert the instalation disk (which I don't have), and tells me that an error occurred while attempting to read the boot configuration data
I don't have any disk to use. No recovery disk, no image disk, nothing to help from outside.
Can anyone give me an idea of what to do to open it?
Has Windows 7, Intel Core i7

2 replies

Posts
2
Registration date
Tuesday May 6, 2014
Status
Member
Last seen
May 6, 2014

First check it out if in the BIOS the boot menu said that disk drive is the first to boot, confirm that, if it doesn't work you need a installation CD drive, or USB to restore you're laptop
Posts
2
Registration date
Tuesday May 6, 2014
Status
Member
Last seen
May 6, 2014

thank you for your reply.... I did try many times to change the boot secuence, but is not working. Is set up to start with HHD. I did save it but nothing change.
I don't have the instalation CD drive, or the USB. Do I need to buy it?
I have a Toshiba satellite laptop with similar problem. But with the Toshiba was easy because I did started pressing the power and the 0 at the same time, so I recovered it to "out of box state". Then I burn a DVD Windows 7, 64 bit and re installed it.
But ASUS doesn't have that option.
Can I use that DVD ( the Toshiba one) to install Windows againg in the ASUS? I also made a Repare Disk Windows 32 bit and the 4 Recovery DVD's (just in case!) . Is 32 bit because when I choose the bit during instalation I press the 32 bit. I did try to make the image but there was a problem so I couldn't do it.
thank you again, this problem is making me crazzy!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!