Wifi access Point

Closed
shaffs Posts 4 Registration date Wednesday July 2, 2014 Status Member Last seen February 22, 2015 - Jul 7, 2014 at 04:25 PM
 Blocked Profile - Jul 8, 2014 at 08:06 AM
I have a Problem with my WIFI Using access point .When any devices (mobile/laptop) is connecting with wifi the wrong ip is saving .Ex Ip 192.168.0.124 GW 192.168.0.1(error Check network settings).I should set the Permitted Static ip to each devices to get internet access

Iam using the ip in my company network is from :192.168.1.1 TO 192.168.1.200


192.168.1.50 to 192.168.1.150 permitted to Internet Access.

How to auto connect permitted ip With Dhcp


Note : Acess point EAP 600 & CISCO 4410N

4 replies

Blocked Profile
Jul 7, 2014 at 06:14 PM
Hello,

on the DHCP server i would add a reservation so that the MAC address of the computer you want to ALLOW on the internet gets an IP in the range specific for this. It will then get the same IP address whenever the DHCP serves a request.

0
shaffs Posts 4 Registration date Wednesday July 2, 2014 Status Member Last seen February 22, 2015
Jul 8, 2014 at 06:47 AM
Hello,

im using reservation ip for my mobile, in Dhcp server i Reserve a ip for my phone with mac address .i have problem with guest people when they are connecting wifi.
0
Blocked Profile
Jul 8, 2014 at 06:48 AM
What is the problem?
0
shaffs Posts 4 Registration date Wednesday July 2, 2014 Status Member Last seen February 22, 2015
Jul 8, 2014 at 06:55 AM
the above method is using for my office staff mobile wifi settings i reserved some ip to 10 divices

192.168.1.130 to 192.168.1.140 with the mac address
if some one come to office from out side they are conneting the wifi cant browse internet
wrong ip is saving in the phone.
0
Blocked Profile
Jul 8, 2014 at 08:06 AM
What is your DHCP scope?

You said 50-150 is allowed for internet.

if your DHCP scope is 10-50 and you have made a exclusion for the 50-150 range then they wont get an address from 50-150.



0