Hard disk 'c' doesnt open [Closed]

Report
-
 rated jdb -
Hello,

Somethings is terribly wrong with my computer when i double click on local disk C: i get this error message...

Windows cannot find RECYCLER/s-0-3-23-100222104-100027922-100001815-2142.com

i have tried to format it but it doesnt format meaning old program files are still there.
In registry this user 's-0-3-23-100222104-100027922-100001815-2142.com' is present which when i delete then c drive starts opening but in short while this user is again back and again same error.
i know its a dangerous virus which has even affected registry.
kindly plz.......... suggest wht shud i do to get rid of this error and virus.
i hve even scanned my comp with updated antivirus den also problem persists....
kindly help!!!!

4 replies

Posts
89
Registration date
Friday October 10, 2008
Status
Member
Last seen
July 5, 2012
49
May b you can try this.
Go to regedit, Hkey current user__then go to find option....& type mountpoints2
& then delete it until it totaly removes all items inside it. Then try to open your c drive, it should work!!!
hey thanx 4 ur reply but it didnt work,it isnt getting deleted(those files inside mountpoints2)meaning they come back n also c dirve is still not opening in the mean timealso when the file were deleted.instead in HKEY_USER there is the file which i had mentioned when i delete that frm registry then c drives starts opening till the time....that file comes back
> tiya
hi ria,

i have the same problem which u get now i have the solution for u, umust try eitheir of the two methods
step 1: go to 'Run" type "cmd' the Command promt window will open..
2. type "cd\"
3. if C drive ,type " C:
4. type "attrib -r -h -s autorun.inf"
5. del autorun.infyou tried restoring your system.

alternative method :
u should downlaod auto run eater from the internet which is of 3 or 4mb and then install it will definitely resolve the problem