Disable Fn Key

[Closed]
Report
-
Posts
3
Registration date
Wednesday November 5, 2014
Status
Member
Last seen
November 16, 2015
-
Hello,

I am using Lenovo Y410 laptop. I'm not able to type @ using Shift+2. It showing " when I press Shift+2 and also Shift+3=£. Plese help me. Thanks in advance!!!

1 reply

Posts
3
Registration date
Wednesday November 5, 2014
Status
Member
Last seen
November 16, 2015

some how you changed the keyboard type you can change it from control panel and keyboard setting(input setting) for @ you just press shift and " it will show @