Avira Free Antivirus Updater: The update failed! [Solved/Closed]

MarcusW 4 Posts Sunday November 9, 2014Registration date November 9, 2014 Last seen - Nov 9, 2014 at 06:14 AM - Latest reply: MarcusW 4 Posts Sunday November 9, 2014Registration date November 9, 2014 Last seen
- Nov 9, 2014 at 03:22 PM
I cannot update Avira, even when I disactivate the firewall

Avira Free Antivirus Updater : The update failed!
Error message: An error occured during the file download.
I get it after only 5 seconds. Tried it several times restarted.

It is hopeless. I dislike computers, sorry, but I do, every time some is wrong, and I sparely use them. Last time I switched on the ***** thing was 5 days ago, and then it updated.

System is Vista sp2
Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
-Proxy settings: System settings used

Message file is listed below:


Avira Free Antivirus Updater
Complete product update

Creation time: zondag 9 november 2014 11:56:04

Operating system:
Windows Vista (TM) Home Basic (Service Pack 2) [6.0.6002] 32 bit

Product information:
Product version: 14.0.7.306
Updater: C:\Program Files\Avira\AntiVir Desktop\update.exe 14.0.7.266
Update resource: C:\Program Files\Avira\AntiVir Desktop\updaterc.dll 14.0.7.220
Library: C:\Program Files\Avira\AntiVir Desktop\update.dll 14.0.7.306
Plugin: C:\Program Files\Avira\AntiVir Desktop\updext.dll 14.0.7.266
GUI: C:\Program Files\Avira\AntiVir Desktop\updgui.dll 14.0.7.266

Temp Directory: C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\
Backup folder: C:\ProgramData\Avira\AntiVir Desktop\BACKUP\
Installation Directory: C:\Program Files\Avira\AntiVir Desktop\
Updater folder: C:\Program Files\Avira\AntiVir Desktop\
AppData folder: C:\ProgramData\Avira\AntiVir Desktop\

Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
-Proxy settings: System settings used

11:56:06 [UPD] [INFO] Checking whether newer files are available.
11:56:06 [UPD] [INFO] Select update server 'http://2.16.153.48/update'.
11:56:06 [UPD] [INFO] Downloading of 'http://2.16.153.48/update/idx/master.idx' to 'C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\idx\master.idx'.
11:56:07 [UPDLIB] [ERROR] Download manager: Connection failed while downloading the file http://2.16.153.48/update/idx/master.idx
11:56:07 [UPD] [INFO] Select update server 'http://2.16.153.105/update'.
11:56:07 [UPD] [INFO] Downloading of 'http://2.16.153.105/update/idx/master.idx' to 'C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\idx\master.idx'.
11:56:08 [UPDLIB] [ERROR] Download manager: Connection failed while downloading the file http://2.16.153.105/update/idx/master.idx
11:56:08 [UPD] [INFO] Select update server 'http://89.105.213.26/update'.
11:56:08 [UPD] [INFO] Downloading of 'http://89.105.213.26/update/idx/master.idx' to 'C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\idx\master.idx'.
11:56:09 [UPDLIB] [ERROR] Download manager: Connection failed while downloading the file http://89.105.213.26/update/idx/master.idx
11:56:09 [UPD] [INFO] Select update server 'http://89.105.213.25/update'.
11:56:09 [UPD] [INFO] Downloading of 'http://89.105.213.25/update/idx/master.idx' to 'C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\idx\master.idx'.
11:56:10 [UPDLIB] [ERROR] Download manager: Connection failed while downloading the file http://89.105.213.25/update/idx/master.idx
11:56:10 [UPDLIB] [ERROR] No other server, update aborted
11:56:10 [UPD] [ERROR] Generation of update structure failed. UpdateLib delivers error 537.


Summary:
********
0 Files downloaded
0 Files installed

zondag 9 november 2014 11:56:10

The update failed!

Ah, found this:

Generally, the antivirus software installed contact the servers and
downloads the required files automatically. At times, due to the servers being saturated or problems cropping up with downloading the files

Maybe this is something that just happens sometimes, and I will update later when the servers are less busy?

Since I am not really doing much with the laptop anyway, I could wait, no problem. I am just alarmed if it does not happen, and I cannot find the reason.

Give me any tips please. Should I just wait for a day and try again?
See more 

4 replies

Ambucias 55102 Posts Monday February 1, 2010Registration dateModeratorStatus September 24, 2018 Last seen - Nov 9, 2014 at 07:00 AM
0
Thank you
Hello

Will this Kioskea "How-to" help?

http://ccm.net/faq/7430-antivir-avira-virus-definition-file-manual-update

Good luck
MarcusW 4 Posts Sunday November 9, 2014Registration date November 9, 2014 Last seen - Nov 9, 2014 at 07:17 AM
Thank you Ambucias. Yes I can do a manual update. Can you however confirm that the fact I cannot download an update, is because the server is not available, and not because I have an error on my system?
MarcusW 4 Posts Sunday November 9, 2014Registration date November 9, 2014 Last seen - Nov 9, 2014 at 03:13 PM
0
Thank you
I have found the solution when I searched with the error number:
UpdateLib delivers error 537.


http://www.avira.com/en/support-for-business-knowledgebase-detail/kbid/1078

In Avira Control Center, turn of Proxy Settings.

Start Avira Control Center
Go to Extras ? Configuration
Where applicable: Activate the Expert mode (version 2013 or older)
Click PC Protection ? Web server ? Proxy settings
Click the option No proxy server if you do not use a proxy
Click OK to apply the configuration

How ever I have not changed that setting myself, so I am still vigilant since I don't know why before five days it did function, and now it did not. Why could that be?
MarcusW 4 Posts Sunday November 9, 2014Registration date November 9, 2014 Last seen - Nov 9, 2014 at 03:22 PM
By the way, Avira was set on: use system proxy settings.
I have changed them to: use no proxy settings.

But where can I see my system proxy settings, and what could have changed them? I did not consciencely changed them myself. Something else did?

Also in the old reports from five days ago, where I could successfully download and update Avira, the system proxy settings were used. So the cause was definitely something in my system proxy settings, what ever that is. I have a bad feeling about this, since I am not sure what happened on my system.