CTRL keys [Closed]

Report
Posts
4
Registration date
Tuesday January 27, 2015
Status
Member
Last seen
January 28, 2015
-
Posts
4
Registration date
Tuesday January 27, 2015
Status
Member
Last seen
January 28, 2015
-
Dear all,

After my keyboard got wet, my control keys type a character before performing their ctrl function. I have tried reassigning the key, without success. It has been a week now. The left one types and 8 and the right one an *. It is very strange because the rest of the keyboard performs properly. Any suggestions?

thank you,

Toon

1 reply


https://ccm.net/faq/20314-toshiba-portege-laptop-ctrl-keys-not-working
try this
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
4
Registration date
Tuesday January 27, 2015
Status
Member
Last seen
January 28, 2015

Thanks, but I tried it already, and it didn't help.
Anonymous User >
Posts
4
Registration date
Tuesday January 27, 2015
Status
Member
Last seen
January 28, 2015

START ->> RUN
type msconfig
ENTER
go to fold STARTUP / AUTORUN
uncheck hkcmd
APPLY, CLOSE
Restart.
Should be ok.
note: If not back to the settings you had.
Posts
4
Registration date
Tuesday January 27, 2015
Status
Member
Last seen
January 28, 2015
> Anonymous User
Thanks, i know how to do this in windows 7 and below, but not in 8... let me figure it out, but if it would be different in 8, kindly let me know. I really appreciate this!
Posts
4
Registration date
Tuesday January 27, 2015
Status
Member
Last seen
January 28, 2015

so, i think i found that hkcmd: is it related to health key or something similar? I did uncheck that, and the rest, but nothing changes. So wondering now how to return to the settings before :) if not i can reasonably assume it is a hardware issue?

Kind regards!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!