My control pannel is lost [Closed]

Report
Posts
1
Registration date
Sunday March 8, 2015
Status
Member
Last seen
March 8, 2015
-
Posts
341
Registration date
Tuesday March 3, 2015
Status
Moderator
Last seen
July 3, 2015
-
Hello,in my pc there is no control panel option in start menu i've tried it acessing through run typing control.exe but it says "the operation has been cancelled due to restrictions in effet on this computer.please contact your administrator" plzz help me frnds



1 reply

Posts
341
Registration date
Tuesday March 3, 2015
Status
Moderator
Last seen
July 3, 2015
66
This operation has been cancelled due to restrictions in effect on this computer

This error occurs when someone or some thing has blocked an application from running on your computer. On a corporate network it may be a policy set by your administrator. If you see this error at home, it's almost always because a virus has restricted you from running programs you may use to remove it.

Fixing "This operation has been cancelled due to restrictions in effect on this computer"
There are two ways in which programs can be restricted in Windows. The first is through the Registry. The second is through Group Policy. Try the Registry method firs, and if it doesn't fix the problem try the Group Policy method.

Fixing the Registry
Programs can be kept from running by adding them to a key called DisallowRun in the Windows Registry. To remove these restrictions, follow the following steps.

Open regedit by clicking your start button and typing regedit and pressing enter. On Windows XP, Click Start, then run, then type regedit.
Find \HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\ and delete the key called DisallowRun.

Fixing Group Policy
Applications can also be kept from executing via Group Policy. To remove these restrictions follow these instructions.

Open Local Group Policy Editor by clicking Start and typing gpedit.msc.
Expand User Configuration.
Expand Administrative Templates.
Expand System.
On the right-hand side locate a setting called Don't run specified Windows applications. Double-click that setting and change it to Not Configured.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!